<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/cdn-cgi/apps/head/btP16gY7tNRVsMSs5HVVNKBORhs.js"></script><link rel="profile" href="http://gmpg.org/xfn/11">
<title>Skripal Poisoning Update &#8211; The Alleged Russian Poisoners and the UK Government&#8217;s Lies &#8211; Investment Watch Blog</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Investment Watch Blog &raquo; Feed" href="http://www.investmentwatchblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Investment Watch Blog &raquo; Comments Feed" href="http://www.investmentwatchblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Investment Watch Blog &raquo; Skripal Poisoning Update &#8211; The Alleged Russian Poisoners and the UK Government&#8217;s Lies Comments Feed" href="http://www.investmentwatchblog.com/skripal-poisoning-update-the-alleged-russian-poisoners-and-the-uk-governments-lies/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.investmentwatchblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsr_main_css-css' href='http://www.investmentwatchblog.com/wp-content/plugins/wp-socializer/public/css/wp-socializer.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_fa_css-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_css-css' href='https://cdn.rawgit.com/vaakash/socializer/aaa23968/css/socializer.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='http://www.investmentwatchblog.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='http://www.investmentwatchblog.com/wp-content/themes/generatepress/style.min.css?ver=2.1.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='http://www.investmentwatchblog.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css' href='http://www.investmentwatchblog.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-mobile-header-css' href='http://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/css/mobile-header.min.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='http://www.investmentwatchblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.investmentwatchblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.investmentwatchblog.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='SECOND DEATH! Hillary HUMILIATED After Another EPIC Election Loss CRUSHES The “Blue Wave”' href='http://www.investmentwatchblog.com/second-death-hillary-humiliated-after-another-epic-election-loss-crushes-the-blue-wave/' />
<link rel='next' title='Change of Season? 6 Healthy Ways To Change Your Activities to Adjust!' href='http://www.investmentwatchblog.com/change-of-season-6-healthy-ways-to-change-your-activities-to-adjust/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.investmentwatchblog.com/skripal-poisoning-update-the-alleged-russian-poisoners-and-the-uk-governments-lies/" />
<link rel='shortlink' href='http://www.investmentwatchblog.com/?p=869364' />
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13226749,
				sizes: [[120,60]],
				keywords: {'position': ['BrokerButton']},
				targetId: 'InvestmentWatchBlog_Articles_BrokerButton_1'
			});
			apntag.defineTag({
				tagId: 13226750,
				sizes: [[120,60]],
				keywords: {'position': ['BrokerButton']},
				targetId: 'InvestmentWatchBlog_Articles_BrokerButton_2'
			});
			apntag.defineTag({
				tagId: 13226751,
				sizes: [[120,60]],
				keywords: {'position': ['BrokerButton']},
				targetId: 'InvestmentWatchBlog_Articles_BrokerButton_3'
			});
			apntag.defineTag({
				tagId: 13226752,
				sizes: [[120,60]],
				keywords: {'position': ['BrokerButton']},
				targetId: 'InvestmentWatchBlog_Articles_BrokerButton_4'
			});
			apntag.defineTag({
				tagId: 13226747,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'InvestmentWatchBlog_Articles_RightRail_1'
			});
			apntag.defineTag({
				tagId: 13226748,
				sizes: [[300,30]],
				keywords: {'position': ['Textlink']},
				targetId: 'InvestmentWatchBlog_Articles_Textlink'
			});
			apntag.defineTag({
				tagId: 13226746,
				sizes: [[728,90],[970,250],[970,90]],
				keywords: {'position': ['Top_Leaderboard']},
				targetId: 'InvestmentWatchBlog_Articles_Top_Leaderboard'
			});
			apntag.defineTag({
				tagId: 13445548,
				sizes: [[300,250]],
				keywords: {'position': ['Mobile_Box']},
				targetId: 'InvestmentWatchBlog_Mobile_Box'
			});
			apntag.defineTag({
				tagId: 13445547,
				sizes: [[300,50],[320,50]],
				keywords: {'position': ['Mobile_Leaderboard']},
				targetId: 'InvestmentWatchBlog_Mobile_Leaderboard'
			});
		});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		
		</script>
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.investmentwatchblog.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1-150x130.jpg" sizes="32x32" />
<link rel="icon" href="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" />
<meta name="msapplication-TileImage" content="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" />
<style type="text/css" id="wp-custom-css">
			.post.sticky {
    -webkit-box-shadow: 10px 10px 5px 0px rgba(0,0,0,0.75);
    -moz-box-shadow: 10px 10px 5px 0px rgba(0,0,0,0.75);
    box-shadow: 10px 10px 5px 0px rgba(0,0,0,0.75);
}

aside#custom_html-7,aside#custom_html-13 {
    padding: 25px;
}
		</style>
</head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-869364 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center sticky-menu-fade mobile-header mobile-header-logo mobile-header-sticky  featured-image-active right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-aligned-left header-aligned-left dropdown-hover">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
<div class="inside-header grid-container grid-parent">
<div class="header-widget">
<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</div></aside><aside id="custom_html-12" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">

<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="514656" async="async"></script></div></aside><aside id="custom_html-16" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
</div></aside> </div>
<div class="site-branding">
<p class="site-description">
Spreading the truth. Empowering the people.
</p>
</div><div class="site-logo">
<a href="http://www.investmentwatchblog.com/" title="Investment Watch Blog" rel="home">
<img class="header-image" alt="Investment Watch Blog" src="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81.jpg" title="Investment Watch Blog" srcset="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81.jpg 1x, http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg 2x" width="205" height="130" />
</a>
</div> </div>
</header>
<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="mobile-header" class="main-navigation mobile-header-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="site-logo mobile-header-logo">
<a href="http://www.investmentwatchblog.com/" title="Investment Watch Blog" rel="home">
<img class="header-image" src="http://www.investmentwatchblog.com/wp-content/uploads/2018/05/SmallLogo.jpg" alt="Investment Watch Blog" />
</a>
</div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span>
</button>
<div id="primary-menu" class="main-nav">
<ul class="menu sf-menu">
<li class="page_item page-item-2"><a href="http://www.investmentwatchblog.com/newsletters/">Newsletters</a></li>
<li class="page_item page-item-796053"><a href="http://www.investmentwatchblog.com/contact-us/">Contact US</a></li>
<li class="page_item page-item-795565"><a href="http://www.investmentwatchblog.com/economic-calendar/">Economic Calendar</a></li>
<li class="page_item page-item-795567"><a href="http://www.investmentwatchblog.com/donate/">Donate</a></li>
<li class="page_item page-item-795569"><a href="http://www.investmentwatchblog.com/sponsored/">Sponsored</a></li>
<li class="page_item page-item-795571"><a href="http://www.investmentwatchblog.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</nav>
<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
<div class="inside-navigation grid-container grid-parent">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span>
</button>
<div id="primary-menu" class="main-nav">
<ul class="menu sf-menu">
<li class="page_item page-item-2"><a href="http://www.investmentwatchblog.com/newsletters/">Newsletters</a></li>
<li class="page_item page-item-796053"><a href="http://www.investmentwatchblog.com/contact-us/">Contact US</a></li>
<li class="page_item page-item-795565"><a href="http://www.investmentwatchblog.com/economic-calendar/">Economic Calendar</a></li>
<li class="page_item page-item-795567"><a href="http://www.investmentwatchblog.com/donate/">Donate</a></li>
<li class="page_item page-item-795569"><a href="http://www.investmentwatchblog.com/sponsored/">Sponsored</a></li>
<li class="page_item page-item-795571"><a href="http://www.investmentwatchblog.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</nav>
<div style="text-align: center; " id="inves-1666659744">
<div id="InvestmentWatchBlog_Articles_Top_Leaderboard" class="text-center">
<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_Top_Leaderboard');
			});
			</script>
</div>
</div>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">
<article id="post-869364" class="post-869364 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-articles tag-alleged tag-government tag-poisoners tag-poisoning tag-russian tag-skripal tag-update" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Skripal Poisoning Update &#8211; The Alleged Russian Poisoners and the UK Government&#8217;s Lies</h1> <div class="entry-meta">
<span class="posted-on"><a href="http://www.investmentwatchblog.com/skripal-poisoning-update-the-alleged-russian-poisoners-and-the-uk-governments-lies/" title="6:25 pm" rel="bookmark"><time class="entry-date published" datetime="2018-09-22T18:25:55+00:00" itemprop="datePublished">September 22, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://www.investmentwatchblog.com/author/maizipeng/" title="View all posts by IWB" rel="author" itemprop="url"><span class="author-name" itemprop="name">IWB</span></a></span></span> </div>
</header>
<div class="entry-content" itemprop="text">
<div class="inves-media-ads-before-the-post" id="inves-205732835">
<script type="text/javascript">
    var page_count = 'off';
    if (typeof OAS_rdl == 'undefined') {
        var OAS_rdl = '';
        var OAS_CA = '';
        page_count = 'on';
        var script = document.createElement('script');
        script.src = 'http://oascentral.investingmediasolutions.com/Scripts/oas_analytics.js';
        document.write(script.outerHTML);
    } 
</script>
<script type="text/javascript">
    var OAS_url = 'http://oascentral.investingmediasolutions.com';
    var OAS_sitepage = 'InvestmentWatchBlog_Mobile';
    var OAS_pos = 'TopRight';
    var OAS_searchterms = '';
    var OAS_taxonomy = '';
    if (typeof OAS_RNS == 'undefined'){
        var OAS_RN = new String (Math.random());
        var OAS_RNS = OAS_RN.substring(2, 11);
    }
    if (OAS_searchterms != '') { OAS_searchterms += '&'; }
    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }
    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }
     var script2 = document.createElement('script');
    script2.src = OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE';
    document.write(script2.outerHTML);
</script></div><div class="wp-socializer wpsr-buttons"><span class="wpsr-btn wpsr-srvc-share_counter"><div class="wpsr-counter "><span class="scount" style="color:#000"><span data-wpsrs-cached="true">0</span></span><small class="stext">Shares</small></div></span><span class="wpsr-btn wpsr-srvc-social_buttons"><div class="socializer sr-32px sr-icon-white sr-count-1 sr-pad sr-popup"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=http://www.investmentwatchblog.com/skripal-poisoning-update-the-alleged-russian-poisoners-and-the-uk-governments-lies/" target="_blank" title="Share this on Facebook"><i class="fa fa-facebook"></i><span class="text">Facebook</span><span class="ctext"><span data-wpsrs-cached="true">0</span></span></a></span>
<span class="sr-twitter sr-text-in"><a rel="nofollow" href="https://twitter.com/home?status=Skripal%20Poisoning%20Update%20%E2%80%93%20The%20Alleged%20Russian%20Poisoners%20and%20the%20UK%20Government%E2%80%99s%20Lies%20-%20http://www.investmentwatchblog.com/?p=869364%20" target="_blank" title="Tweet this !"><i class="fa fa-twitter"></i><span class="text">Twitter</span></a></span>
<span class="sr-rss sr-text-in"><a rel="nofollow" href="http://feeds.feedburner.com/InvestmentWatchBlog" target="_blank" title="Subscribe to RSS"><i class="fa fa-rss"></i><span class="text">RSS</span></a></span>
<span class="sr-email sr-text-in"><a rel="nofollow" href="http://eepurl.com/cvf32n" target="_blank" title="Email this "><i class="fa fa-envelope"></i><span class="text">Subscribe</span></a></span></div></span></div><p>by<a href="https://ian56.blogspot.com/2018/09/skripal-poisoning-update-alleged.html"> Ian Shilling</a></p>
<div class="separator"><a href="https://2.bp.blogspot.com/-0tD-fRJpPog/W6Y8Ls-BE5I/AAAAAAAAEFM/9wSbAzAmWJUMMxYgsxD-dMRhvlOPc6-6gCLcBGAs/s1600/Theresa%2BMay%2BSkripal%2BPutin%2Bproof.jpg"><img src="https://2.bp.blogspot.com/-0tD-fRJpPog/W6Y8Ls-BE5I/AAAAAAAAEFM/9wSbAzAmWJUMMxYgsxD-dMRhvlOPc6-6gCLcBGAs/s640/Theresa%2BMay%2BSkripal%2BPutin%2Bproof.jpg" width="640" height="490" border="0" data-original-height="553" data-original-width="720"></a></div>
<p><b>Overview</b><br>
We 100% know the UK government are telling massive lies about the Skripal poisonings and the official narrative is full of massive holes.</p>
<p>The UK government is lying to ramp up conflict with Russia and demonize Putin.</p>
<p>The Skripal’s were NOT poisoned by “military grade” Novichok nerve agent “smeared on their front door handle”.<br>
Organo-Phosphate nerve agents kill within 2 or 3 minutes if inhaled and within 20 minutes maximum if absorbed through the skin.<br>
Novichok is reported to be 5 to 10 times more deadly than VX nerve agent and only a tiny amount would be enough to kill someone.</p><div class="inves-content" style="text-align: center; " id="inves-464464361"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5827907058615111" data-ad-slot="3180380867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Yet the Skripals wandered around Salisbury for over 3 hours unharmed, after the alleged poisoning took place.<br>
And then despite having different metabolic rates, both the Skripals collapsed at exactly the same time on the park bench just after 4pm.<br>
There wasn’t even enough time for one of them to call the Emergency Services for help, before the second one collapsed.</p>
<p>The above official scenario is impossible.<br>
Whatever happened to the Skripals, happened at or near the park bench where they were found collapsed at just after 4pm.</p>
<p><b>The Alleged Russian Poisoners</b><br>
The latest allegations against the two Russians are just red herrings.<br>
According to the Police’s own account the Russians caught a train back to London around 2pm on Sunday, so they could not have poisoned the Skripals at or near the park bench around 4pm.</p>
<p>The Russians made no attempt to hide their movements, in fact they did the exact opposite.</p>
<p>They flew directly from and to Moscow, instead of taking a more circuitous route via a third country – e.g. via one of the Baltic States or via Switzerland, or catching a ferry from France or Belgium where customs and passport checks would have been less rigorous.<br>
If I was a “trained GRU agent” on an assassination mission, I would have driven across the border to say Estonia, caught a plane to say Brussels or Paris and taken the ferry or Eurostar train to England.<br>
I would then have picked up a nondescript car provided for me by other Russian agents who were already in the UK.<br>
I would have traveled on false passports from an EU country – and definitely not used Russian ones.<br>
Why didn’t “highly disciplined trained GRU assassins” do something like this?<br>
If these guys were spies or assassins, they are the worst spies and assassins in history.</p><div class="inves-content-1" style="text-align: center; " id="inves-835687216"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5827907058615111" data-ad-slot="3180380867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>They ensured that their faces were plastered all over multiple CCTV cameras by using public transport.<br>
They stood in front of railway timetable boards – why not look at the board from a distance to the side behind some cover, or access the latest train information from a throwaway pay as you go mobile phone?</p>
<p>They walked right past a Shell petrol station entrance on Wilton Road. Why didn’t they avoid its CCTV camera by simply crossing over to the other side of the road?<br>
They were on the wrong side of the road to get to the Skripal’s house – why didn’t they cross over beforehand?</p>
<p>The Russians wandered around Salisbury for an hour after they are alleged to have smeared “military grade Novichok” on Sergei Skripal’s “front door handle” in broad daylight and in plain sight of multiple suburban neighbors at just after noon.</p>
<p>Why didn’t the Russians get the hell out of Dodge and catch the first train out of Salisbury?</p>
<p>Why did they walk right past the train station to allegedly dump the alleged perfume bottle in Queen Elizabeth Gardens, instead of dumping it down a nearby drain or in the river?</p><div class="inves-content-2" style="text-align: center; " id="inves-1593305573"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5827907058615111" data-ad-slot="3180380867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="separator"><a href="https://3.bp.blogspot.com/-BmwFW9LN0XI/W6Xyk9TcZMI/AAAAAAAAECw/_fvtg-Bk0DUGIVVLoemqj4tUQ7oLvQ2ugCLcBGAs/s1600/Salisbury%2BCathedral%2Bmap.jpg"><img src="https://3.bp.blogspot.com/-BmwFW9LN0XI/W6Xyk9TcZMI/AAAAAAAAECw/_fvtg-Bk0DUGIVVLoemqj4tUQ7oLvQ2ugCLcBGAs/s640/Salisbury%2BCathedral%2Bmap.jpg" width="640" height="570" border="0" data-original-height="936" data-original-width="1050"></a></div>
<p>Why did the two Russians ensure they were caught on even more CCTV cameras by going window shopping in Salisbury after committing the alleged poisoning?<br>
The whole thing is patently absurd – see video.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Now they want us to believe the 2 alleged Russians accused of Salisbury poisoning went window shopping to get their faces on another camera after supposedly smearing <a href="https://twitter.com/hashtag/Novichok?src=hash&amp;ref_src=twsrc%5Etfw">#Novichok</a> on <a href="https://twitter.com/hashtag/Skripal?src=hash&amp;ref_src=twsrc%5Etfw">#Skripal</a>'s front door handle.<br>How much more ridiculous can it get?<a href="https://twitter.com/hashtag/FalseFlag?src=hash&amp;ref_src=twsrc%5Etfw">#FalseFlag</a><a href="https://t.co/AG9Ks8jP49">pic.twitter.com/AG9Ks8jP49</a></p>
<p>— Ian56 (@Ian56789) <a href="https://twitter.com/Ian56789/status/1037793894908526592?ref_src=twsrc%5Etfw">September 6, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>These are not the actions or behavior of “trained GRU assassins”.</p>
<p>And seriously, why are “highly trained Russian assassins” relying on the notoriously inefficient UK’s Sunday rail service, which could also have been affected by the recent bad snowstorms, to carry out a highly secret mission intended to carry out a murder?</p>
<p>If these guys were really trained Russian government assassins why didn’t they smear the poison on Sergei Skripal’s front door handle during Saturday night, when they’d be far less likely to be seen?<br>
Or smear it on his car door handle?<br>
Or just knife him and make it look like a mugging?<br>
Or make him die of a heart attack?<br>
Or a hundred other ways that wouldn’t enable the UK government to point the finger so easily at Russia?<br>
(N.B. I don’t believe the Skripal’s were poisoned with Novichok at all, because otherwise they would both be dead.)</p>
<p>The only thing that actually connects these two Russians with the Skripal poisonings is the Novichok allegedly found on swabs taken from their hotel room on May 4th.<br>
But this Novichok finding could not be repeated when the Police went back to do a more thorough search a short time later.<br>
The Novichok could have been planted in the hotel room at any time between March 4th and May 4th.<br>
Alternatively the samples taken from the hotel room could have been doctored, or there could have been cross contamination (only trace amounts were claimed to have been found), or something nefarious could have been done by whoever tested the samples.</p>
<p>Any competent lawyer would get this “evidence” thrown out of court.<br>
But the UK government does not expect the weak circumstantial case against these two Russians to ever see the light of day in a trial.<br>
In fact they are 100% relying on their ridiculous allegations and obviously false claims about the whole Skripal affair not being debunked, which would definitely be the case if they were ever subjected to adversarial questioning in open court.</p>
<p>The claims of the two Russians that they went to Salisbury merely for Tourism are not believable either.<br>
If they wanted to see Salisbury Cathedral or Stonehenge why didn’t they go in the summer or late Spring and not in the middle of a snowstorm?<br>
Any traveler will check the weather forecast beforehand, if only to see what clothes they should wear or pack and the “Beast from the East” was forecast some days before it hit England.</p>
<p>If they wanted to see Salisbury Cathedral why did they walk in the opposite direction, away from the Touristy areas, along Wilton Road?</p>
<p>The Russians won’t say how they make their living. They have only volunteered they are in the “Fitness Industry”. So they don’t have regular jobs with a regular company (or they would have presumably said so to improve their alibi).<br>
If they were up to some overtly criminal activity they would have done a better job of hiding their movements.</p>
<p>So the best conclusion I can draw is that the Russians were up to some kind of dubious or dodgy or embarrassing activity, which they don’t want to tell people about.<br>
Selling dodgy “Health supplements”, Steroids or other Body Building drugs would fit the bill, but is pure speculation without further evidence.</p>
<p>The Russians are also ideal candidates to be set up as patsies by MI6 or whoever actually poisoned the Skripals.</p>
<p>Someone else has come to the same conclusion:-</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">So this is an interesting theory:-<br>Was the <a href="https://twitter.com/hashtag/Skripal?src=hash&amp;ref_src=twsrc%5Etfw">#Skripal</a> poisoning hoax timed to coincide with the visit by the 2 Russian suspects?<br>Were the 2 Russian suspects told it would be worth their while to visit Salisbury by MI6?<a href="https://t.co/Usj0SwA4xC">t.co/Usj0SwA4xC</a><a href="https://twitter.com/hashtag/Novichok?src=hash&amp;ref_src=twsrc%5Etfw">#Novichok</a><a href="https://twitter.com/hashtag/FalseFlag?src=hash&amp;ref_src=twsrc%5Etfw">#FalseFlag</a> <a href="https://t.co/Gl5KQXPvgr">pic.twitter.com/Gl5KQXPvgr</a></p>
<p>— Ian56 (@Ian56789) <a href="https://twitter.com/Ian56789/status/1041739741279006720?ref_src=twsrc%5Etfw">September 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Article link:-<br>
The Nina Ricci Operation – A Conspirator’s View<br><a href="https://ahtribune.com/world/europe/uk/skirpal/2485-operation-nina.html">ahtribune.com/world/europe/uk/skirpal/2485-operation-nina.html</a></p>
<div class="separator"><a href="https://2.bp.blogspot.com/-PSFFiwKAo18/W6YNt_O7UyI/AAAAAAAAEC8/473iGs_h-VIfmQuxOfkRx6ByVUWMto9mgCLcBGAs/s1600/Russian%2Bsuspects%2Bnina%2Bricci%2Bperfume%2BSkripal%2Bpoisning.jpg"><img src="https://2.bp.blogspot.com/-PSFFiwKAo18/W6YNt_O7UyI/AAAAAAAAEC8/473iGs_h-VIfmQuxOfkRx6ByVUWMto9mgCLcBGAs/s640/Russian%2Bsuspects%2Bnina%2Bricci%2Bperfume%2BSkripal%2Bpoisning.jpg" width="640" height="320" border="0" data-original-height="375" data-original-width="750"></a></div>
<p><b>The Motive </b></p>
<p>The Skripal poisoning is an obvious set up.</p>
<p>Why would Russian government assassins want to murder Sergei Skripal at the worst possible time for Russia – just before Russian elections and risk damaging the upcoming prestigious World Cup which Russia and Putin wanted to be a resounding success?<br>
Why would the Russian government risk a Western boycott or postponement or transfer of the World Cup, which Boris Johnson actually pushed for, but didn’t get any traction?</p>
<p>Why would Russian government assassins want to murder Sergei Skripal at the most opportune time for Theresa May’s UK government?<br>
When Theresa May is well down in the opinion polls and there are local elections coming up.<br>
When Theresa May is embroiled in extremely bad publicity for her disastrous Brexit “negotiations” which she set out to sabotage from the very beginning?<br>
When Theresa May and the Neocons are trying to cause trouble any which way they can for Putin and Russia, just before Russian elections and the upcoming prestigious World Cup in the summer?</p>
<p>Why would the Russian government want to murder a nondescript former spy who they had already released in a spy swap years ago, when Theresa May would undoubtedly use it for a rabid propaganda campaign against Russia?<br>
Which would be played up to the max in the the UK’s sycophantic, lapdog, unquestioning War Propaganda mainstream media? (See Iraq’s non-existent WMDs and the push for war in 2002.)<br>
Which they would use to smear her domestic opponents who were not rabid Neocon warmongers, as being “soft on Russia” or “Kremlin puppets” and further exacerbate the split between the Neocon Warmongering Blairites and Jeremy Corbyn supporters within the Labour Party?<br>
When the Russian government is trying to cultivate opinion within the EU for better relations with Russia and for the EU to oppose Russian sanctions?<br>
When the Neocons and the War Industry in the US are trying to prevent Trump from fulfilling his campaign promise of improving relations with Russia?</p>
<p>The UK government is claiming that Putin tried to murder the Skripals to “send a message” to his political opponents.<br>
If that were true, why didn’t Putin murder someone in Russia?<br>
Or if he was trying to send a message to crooked ex-pat Russian Oligarchs not to launder cash abroad or not to oppose him from abroad, why didn’t Putin murder one of these crooked money laundering / tax evading anti Putin Oligarchs (or one of their senior henchmen), or simply charge them with a crime?<br>
If Putin wanted to “send a message” why did he send his message at the most inconvenient time for him in a way that was guaranteed to provoke the worst possible backlash?</p>
<p><b>Previous Major Flaws in the UK Government’s Official Narrative</b></p>
<p>As above, the UK government is claiming that the Skripals were poisoned with “military grade” Novichok nerve agent “smeared on their front door handle” but then wandered around Salisbury for 3 plus hours unharmed before collapsing at exactly the same time on the park bench.<br>
This story is nonsensical on its face.</p>
<p>The Skripals were initially treated for Fentanyl poisoning for at least the first 24 hours by the medical staff in Salisbury, yet both survived being poisoned by the “most lethal Nerve Agent” yet known to man.</p>
<p>NHS Consultant for Emergency Medicine at Salisbury District Hospital, Stephen Davies, reported that no patients were treated for Nerve Agent poisoning.<br>
Three people (presumably Sergei Skripal, Yulia Skripal and Detective Sergeant Nick Bailey) were treated for other poisoning.</p>
<div class="separator"><a href="https://2.bp.blogspot.com/-Fvw3sjX8fRw/W6YWB0tMIqI/AAAAAAAAEDI/VvZ6XZQHh6MaBrfrA5ZHjB8KjVBlk-qbwCLcBGAs/s1600/Stephen%2BDavies%2BNHS%2BConsultant%2BSalisbury%2Bhospital%2Bnobody%2Bwas%2Btreated%2Bfor%2Bchemical%2Bpoisoning%2BSkripal%2BNovichok.jpg"><img src="https://2.bp.blogspot.com/-Fvw3sjX8fRw/W6YWB0tMIqI/AAAAAAAAEDI/VvZ6XZQHh6MaBrfrA5ZHjB8KjVBlk-qbwCLcBGAs/s640/Stephen%2BDavies%2BNHS%2BConsultant%2BSalisbury%2Bhospital%2Bnobody%2Bwas%2Btreated%2Bfor%2Bchemical%2Bpoisoning%2BSkripal%2BNovichok.jpg" width="600" height="640" border="0" data-original-height="667" data-original-width="626"></a></div>
<p>The Skripals switched their mobile phone GPS trackers off between approximately 9am and 1pm the day they were allegedly poisoned.<br>
No explanation has been offered as to why they did this, what they did during this time or who they met.<br>
The Police must have asked the Skripals about this, as the Skripals are both still alive, but yet the Police refuse to reveal anything they know about this huge gap in the timeline.<br>
Why?????</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Is anyone ever going to ask the Skripals why the GPS on their phones was off for 4 hours? <a href="https://t.co/MiOpvI8qZ6">t.co/MiOpvI8qZ6</a></p>
<p>— James Stuart 🕊 🇾🇪🇵🇸 #FreeAssange (@jamesforpeace) <a href="https://twitter.com/jamesforpeace/status/1040347808304431105?ref_src=twsrc%5Etfw">September 13, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Link to the London Times article<br><a href="https://www.thetimes.co.uk/article/skripal-turned-off-phone-gps-during-missing-four-hours-xsnb07qbs">www.thetimes.co.uk/article/skripal-turned-off-phone-gps-during-missing-four-hours-xsnb07qbs</a></p>
<p>In her pre-scripted statement for Reuters, Yulia Skripal said she was looking forward to returning home to Russia.<br>
Why would she want to return to Russia if she thought that Putin had poisoned her or her father?<br>
Answer: She wouldn’t.</p>
<p>Yulia Skripal’s statement sounds like it was written by a native English speaker with strong Establishment overtones.<br>
It contains phrases that no native Russian speaker would say.<br>
Someone from MI5/MI6 or Whitehall probably wrote it and asked Yulia to read it.</p>
<p>Also in this pre-scripted edited video tape from Reuters recorded around May 20th, Yulia Skripal looks like she’s spent a month at a health spa, rather than spent weeks in a coma in a near death experience.<br>
Why isn’t Novichok the new number one selling Cosmetic rejuvenation cream if this is what it does to your looks?</p>
<div class="separator"><a href="https://2.bp.blogspot.com/-VgyX0eSktKM/W6Yb43cYUYI/AAAAAAAAEDU/rL3A_Mqp0RwjVlYKNb3sO4BfZAy1ZrfoACLcBGAs/s1600/The%2Bmagic%2Bof%2BNovichok%2BSkripal%2Bpoisoning.jpg"><img src="https://2.bp.blogspot.com/-VgyX0eSktKM/W6Yb43cYUYI/AAAAAAAAEDU/rL3A_Mqp0RwjVlYKNb3sO4BfZAy1ZrfoACLcBGAs/s640/The%2Bmagic%2Bof%2BNovichok%2BSkripal%2Bpoisoning.jpg" width="640" height="476" border="0" data-original-height="566" data-original-width="758"></a></div>
<p>Nothing has been heard of from Yulia Skripal in the last 4 months and she is presumably still being held incommunicado at a secret location by the UK government.<br>
Yulia hasn’t contacted her cousin Viktoria or her grandmother to talk about how or why she was allegedly poisoned and nearly murdered.<br>
Yulia also reportedly has a boyfriend or fiance in Russia.<br>
Yet neither Yulia nor Sergei have contacted any of their relatives or friends in Russia to assure them they are ok.<br>
Why????</p>
<p>Nothing at all has been heard from Sergei Skripal since he was allegedly poisoned on March 4th.<br>
Why hasn’t he given any press interviews?<br>
What is the UK government trying to hide?</p>
<p>If Sergei Skripal believed that Putin or someone from the Russian government tried to poison him (or even if he didn’t believe it but was willing to say it), the UK government would have wheeled him out in front of the TV cameras before you could say “Jack Shit”.<br>
The fact that this hasn’t happened even several months after his release from hospital, means that Sergei Skripal doesn’t believe the Russian government did it.</p>
<p>There are numerous witness reports of the Skripals feeding the ducks shortly after parking their car in the Maltings at 1:40pm.<br>
There are also reports of them giving some of their bread to some young boys and one of them eating some of it.<br>
If the Skripals had just been poisoned by deadly Novichok on their hands, why are there no dead ducks and no dead young boys?<br>
Feeding the ducks is totally missing from the official Police timeline.<br>
Why????</p>
<div class="separator"><a href="https://2.bp.blogspot.com/-NZg8EDSVW00/W6YfsJe7rZI/AAAAAAAAEDg/M9n5YiyP5ysR4fm6QWXAc1gH7sDUVLdrwCLcBGAs/s1600/Official%2BPolice%2Btimeline%2BSkripal%2Bpoisoning.png"><img src="https://2.bp.blogspot.com/-NZg8EDSVW00/W6YfsJe7rZI/AAAAAAAAEDg/M9n5YiyP5ysR4fm6QWXAc1gH7sDUVLdrwCLcBGAs/s640/Official%2BPolice%2Btimeline%2BSkripal%2Bpoisoning.png" width="640" height="388" border="0" data-original-height="459" data-original-width="757"></a></div>
<p>Rob Slane from The Blog Mire has an excellent report on this and other enormous holes in the official plot line – please take the time to read it and his other related articles<br><a href="http://www.theblogmire.com/the-10-main-holes-in-the-official-narrative-on-the-salisbury-poisonings-5-the-feeding-of-the-ducks/">www.theblogmire.com/the-10-main-holes-in-the-official-narrative-on-the-salisbury-poisonings-5-the-feeding-of-the-ducks/</a></p>
<p>Sergei Skripal’s BMW car was seen on CCTV at 9:15am on London Road and Wilton Road.<br>
But it is not at all clear whether the Skripals were going out or returning home at this time.<br>
The Police haven’t issued any statements to clarify this, but must know.</p>
<p>There is no evidence to show that the Skripals returned home between the hours of 9:15am and when they parked their car in the Maltings at 1:40pm.<br>
N.B. Devizes Road where Sergei Skripal’s car was seen on CCTV at 1:30pm is the A360 on the above map.</p>
<p>In order for the Skripals to have been poisoned by the Russians, they must either have been home at the time of the poisoning or returned home after the poisoning which allegedly occurred at, or soon after, 12:10pm.</p>
<p>If the Skripals were already home before 12:10pm why did they still have their mobile phones switched off?<br>
Would the Russians have really attempted to smear poison on the front door handle, if Sergei’s car was in the driveway and he had an office looking straight down the street of Christie Miller Road?<br>
The risk of Sergei Skripal seeing the Russians and calling the Police, or his MI6 handler Pablo Miller, or his Special Branch assigned shadow, would have been enormous.</p>
<div class="separator"><a href="https://3.bp.blogspot.com/-SBcKSLWgfdw/W6YkL2B_E4I/AAAAAAAAEDs/H7j1Uqw2FfIoBoAWRyrt9WluG32yI5SFQCLcBGAs/s1600/Skripals%2Bhouse%2BChristie%2BMiller%2Broad.jpg"><img src="https://3.bp.blogspot.com/-SBcKSLWgfdw/W6YkL2B_E4I/AAAAAAAAEDs/H7j1Uqw2FfIoBoAWRyrt9WluG32yI5SFQCLcBGAs/s640/Skripals%2Bhouse%2BChristie%2BMiller%2Broad.jpg" width="640" height="336" border="0" data-original-height="527" data-original-width="1001"></a></div>
<p>If the Skripal’s returned home at some point between 12:10pm and 1:30pm why haven’t the Police got witness reports to that effect from some of the neighbors? They must have done a door-to-door.</p>
<p>The Police must have asked the Skripals about their movements that morning, so if the Skripals returned home between approximately 12:10pm and 1:30pm, why isn’t this in the official Police timeline?</p>
<p>The mysterious Red Bag<br>
A couple with a Red Bag were pictured on CCTV at 3:47pm walking in the Maltings, shortly before the Skripals collapsed, and were reported by the Police as persons they wanted to interview.<br>
A similar red bag was reported on the ground at the park bench where the Skripals had collapsed.<br>
Have this mysterious couple been ruled out of Police enquiries?<br>
Did the red bag contain whatever caused the Skripals to fall ill at the park bench?<br><a href="http://www.theblogmire.com/the-salisbury-poisonings-how-the-ducks-led-down-a-rabbit-trail-then-to-some-potentially-crucial-information/">www.theblogmire.com/the-salisbury-poisonings-how-the-ducks-led-down-a-rabbit-trail-then-to-some-potentially-crucial-information/</a></p>
<div class="separator"><a href="https://3.bp.blogspot.com/-huiv6zj1Avs/W6YuEpbnNJI/AAAAAAAAED4/nIcGeLYufm0gfGOeTuEkOJFrrr2prTzoQCLcBGAs/s1600/red%2Bbag%2BSkripal%2Bpoisonings.jpg"><img src="https://3.bp.blogspot.com/-huiv6zj1Avs/W6YuEpbnNJI/AAAAAAAAED4/nIcGeLYufm0gfGOeTuEkOJFrrr2prTzoQCLcBGAs/s640/red%2Bbag%2BSkripal%2Bpoisonings.jpg" width="640" height="426" border="0" data-original-height="500" data-original-width="750"></a></div>
<p>Note the police who came to examine the scene around the park bench on Sunday evening were not wearing any protective clothing and none of them became ill as a result of examining the scene.<br>
Neither were the paramedics who arrived in the ambulance to treat the Skripals wearing any special protective clothing.<br>
Neither did any members of the public who were reported helping the Skripals after they collapsed at the park bench become ill.</p>
<p>The police assigned to guard Sergei Skripal’s house were not worried about being poisoned by Novichok – see picture from March 7th.<br>
This is before the UK government’s official narrative said the source of the poison was Sergei Skripal’s front door and not something else like Sergei’s car, Yulia’s luggage or a Russian cereal packet.</p>
<div class="separator"><a href="https://1.bp.blogspot.com/-S12tHFTMXGo/W6YxPoNzRDI/AAAAAAAAEEY/rbi1q7BPcs8IIywl5LfgI4QICoCtngpuQCLcBGAs/s1600/Policeman%2Boutside%2BSkripal%2Bfront%2Bdoor.jpg"><img src="https://1.bp.blogspot.com/-S12tHFTMXGo/W6YxPoNzRDI/AAAAAAAAEEY/rbi1q7BPcs8IIywl5LfgI4QICoCtngpuQCLcBGAs/s640/Policeman%2Boutside%2BSkripal%2Bfront%2Bdoor.jpg" width="640" height="588" border="0" data-original-height="470" data-original-width="509"></a></div>
<p>The subsequent scenes of people wearing full Hazmat suits was purely for theatrical purposes only.<br>
The UK authorities were not worried about anyone being poisoned by Novichok, hence the advice to Salisbury residents to put their clothes in the washer and wipe down their phones with baby wipes!</p>
<div class="separator"><a href="https://4.bp.blogspot.com/-jusCOxwGpXU/W6YvPyDKN6I/AAAAAAAAEEE/e-wKO1PvYRwfVJvC3tjSamxcfShbT2e_gCLcBGAs/s1600/Bench%2BSkripal%2Bchemical%2Bweapons%2Bsuits%2BSalisbury%2Bonlookers.jpg"><img src="https://4.bp.blogspot.com/-jusCOxwGpXU/W6YvPyDKN6I/AAAAAAAAEEE/e-wKO1PvYRwfVJvC3tjSamxcfShbT2e_gCLcBGAs/s640/Bench%2BSkripal%2Bchemical%2Bweapons%2Bsuits%2BSalisbury%2Bonlookers.jpg" width="640" height="358" border="0" data-original-height="506" data-original-width="900"></a></div>
<p><b>Charlie Rowley, Dawn Sturgess and the mysterious Nina Ricci perfume bottle</b><br>
Charlie Rowley’s narrative of events of how he and Dawn Sturgess became ill is a complete load of Bullshit.<br>
Charlie Rowley said:-<br>
He spilt some of the contents of the bottle on his hands when he was inserting the nozzle – in which case he’d almost immediately be dead if it it contained Novichok, through breathing the vapor and from getting it on his skin.<br>
He gave the perfume bottle to Dawn Sturgess, even though the contents were oily and “didn’t smell of perfume”. Why would you give a dodgy perfume bottle to your girlfriend if the contents didn’t smell of perfume?<br>
Who opens a bottle of perfume before giving it to their girlfriend? Part of the pleasure of receiving  a gift like this is unwrapping the original packaging.<br>
Dawn Sturgess liberally sprayed the contents on her wrists in which case she would almost immediately be dead inside the front room of the house and not falling ill in the bathroom and dying days later.<br>
Charlie Rowley would also be dead (for a second time) inside the house from inhaling the vapors when Dawn Sturgess sprayed the contents of the bottle on her wrists.</p>
<p>Charlie Rowley said that the perfume bottle “shattered in his hands”. So how come it was found by the police on the kitchen top, one day AFTER they had searched the contents of his bins?</p>
<p>If your girlfriend had just collapsed after spraying the contents of a thrown away perfume bottle on her wrists and you had got some of the stuff on you, would you not want to be checked by medical staff in case you were also in danger?<br>
Would you not bother going to the hospital with her?<br>
Would you call up your mate instead and go and get something to eat in town and pick up your latest methadone prescription from the local pharmacy?</p>
<p>What is not mentioned in the mainstream media is that Charlie Rowley and Dawn Sturgess were both drug addicts.<br>
The likely cause of them both becoming ill, is a drugs overdose – possibly from Fentanyl spiked heroin.</p>
<div class="separator"><a href="https://3.bp.blogspot.com/-hhOQ8gcdoMM/W6Y3paufPfI/AAAAAAAAEEk/qzEc1q6edgkxqFtZLcgACiQYdeMpJ_PsACLcBGAs/s1600/Rowley%2BAmesbury%2Bregistered%2Bheroin%2Baddict.jpg"><img src="https://3.bp.blogspot.com/-hhOQ8gcdoMM/W6Y3paufPfI/AAAAAAAAEEk/qzEc1q6edgkxqFtZLcgACiQYdeMpJ_PsACLcBGAs/s640/Rowley%2BAmesbury%2Bregistered%2Bheroin%2Baddict.jpg" width="428" height="640" border="0" data-original-height="1055" data-original-width="706"></a></div>
<p>Thread on Charlie Rowley’s ITV interview (including the interview)</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Charlie Rowley's Magical Fairy Tale on the <a href="https://twitter.com/hashtag/Amesbury?src=hash&amp;ref_src=twsrc%5Etfw">#Amesbury</a> poisonings.<br>We know its a Fairy Tale, because it is absolutely impossible for things to have happened this way<a href="https://twitter.com/hashtag/Novichok?src=hash&amp;ref_src=twsrc%5Etfw">#Novichok</a><a href="https://twitter.com/hashtag/FalseFlag?src=hash&amp;ref_src=twsrc%5Etfw">#FalseFlag</a><a href="https://twitter.com/hashtag/skripal?src=hash&amp;ref_src=twsrc%5Etfw">#skripal</a><a href="https://t.co/dwA1x3L4DL">t.co/dwA1x3L4DL</a></p>
<p>— Ian56 (@Ian56789) <a href="https://twitter.com/Ian56789/status/1027541139140820998?ref_src=twsrc%5Etfw">August 9, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p> </p>
<p>Charlie Rowley looks remarkably well, like he’s just been for a 2 week holiday in the Mediterranean, he doesn’t look like he’s just suffered a near death experience and been in a coma for weeks.</p>
<div class="separator"><a href="https://3.bp.blogspot.com/-SzJUOFHu8CQ/W6Y5n3ktqRI/AAAAAAAAEEw/Ix1rZ-RIugYh9tC4qhiSIJ-lPjLUNxo9ACLcBGAs/s1600/Charlie%2BRowley%2Bafter%2BAmesbury%2Bposoning.jpg"><img src="https://3.bp.blogspot.com/-SzJUOFHu8CQ/W6Y5n3ktqRI/AAAAAAAAEEw/Ix1rZ-RIugYh9tC4qhiSIJ-lPjLUNxo9ACLcBGAs/s640/Charlie%2BRowley%2Bafter%2BAmesbury%2Bposoning.jpg" width="640" height="334" border="0" data-original-height="314" data-original-width="600"></a></div>
<p>Possible sequence of events surrounding the Amesbury poisoning. This version of events (or something similar) is credible. We know Charlie Rowley’s<b></b> version of events in his ITV interview is completely impossible.<br>
N.B. I don’t believe any Novichok was involved. The most likely cause of Dawn Sturgess’s death and Charlie Rowley falling ill, is Fentanyl laced heroin.</p>
<div class="separator"><a href="https://1.bp.blogspot.com/-XohiEGuiPmo/W6Y7z45EC4I/AAAAAAAAEFA/xap1kx7b5o47h0K2DXLvMvpMNqjyl2DLwCLcBGAs/s1600/Russia%2Bsubmitted%2Btimeline%2Bto%2BAmesbury%2Binvestigation.jpg"><img src="https://1.bp.blogspot.com/-XohiEGuiPmo/W6Y7z45EC4I/AAAAAAAAEFA/xap1kx7b5o47h0K2DXLvMvpMNqjyl2DLwCLcBGAs/s640/Russia%2Bsubmitted%2Btimeline%2Bto%2BAmesbury%2Binvestigation.jpg" width="640" height="456" border="0" data-original-height="732" data-original-width="1024"></a></div>
<p>Warnings were issued by doctors in local papers about Fentanyl laced heroin being a problem in Wiltshire – see this from January.</p>
<div class="separator"><a href="https://2.bp.blogspot.com/-qv6yhIH1j_w/W6Y7qm5pNWI/AAAAAAAAEE8/-xBOi8pgZsAG04ncT-APRnjGfWLcJch_QCLcBGAs/s1600/Swindon%2BAdvertiser%2Bsuper%2Bstrength%2Bsynthetic%2Bheroin%2BFentanyl.png"><img src="https://2.bp.blogspot.com/-qv6yhIH1j_w/W6Y7qm5pNWI/AAAAAAAAEE8/-xBOi8pgZsAG04ncT-APRnjGfWLcJch_QCLcBGAs/s640/Swindon%2BAdvertiser%2Bsuper%2Bstrength%2Bsynthetic%2Bheroin%2BFentanyl.png" width="640" height="424" border="0" data-original-height="807" data-original-width="1214"></a></div>
<p><b><br></b><b>Suspects for the Skripal Poisoning</b></p>
<p>Note, if Theresa May or MI5/MI6 did not poison the Skripal’s they are covering up who did, or the whole thing is a hoax.</p>
<p>The principal suspects <b></b>for the Skripal poisoning remain:-<br>
1. Theresa May &amp; MI5/MI6<br>
2. CIA<br>
3. Cronies of Christopher Steele covering up the provenance of his Fake Dossier.<br>
Sergei Skripal might have been involved in some way with producing the Fake Dossier, through his contacts with his MI6 handler Pablo Miller who worked for Chris Steele’s Orbis Intelligence.<br>
4. Russian Mafia (Skripal may have been involved in investigating Russian criminal gangs, or may have been involved in criminal activity with Russians).<br>
5. Crooked Russian Oligarch making trouble for Putin<br>
6. Ukraine government</p>
<p>Previous Evidence:-<br><b><br></b><b>The Fentanyl Cover Up in the Skripal Poisoning Case </b><br><a href="http://ian56.blogspot.com/2018/04/the-fentanyl-cover-up-in-skripal.html">ian56.blogspot.com/2018/04/the-fentanyl-cover-up-in-skripal.html</a></p>
<div class="inves-after-content" id="inves-1318100088">
<iframe width="754" height="550" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3375" style="width: 100%; border: none; overflow: hidden;"></iframe>
<div id="ld-sbs-cntnr-8976-7087"></div>
<script async data-cfasync="false" src='https://cdn1.lockerdome.com/embeds/investmentwatchblog_main_content_multi_impression_unit.js'></script>
<strong>If everyone who reads our story, who likes it, helps fund it, our future would be much more secure. <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DAKZTAE6PJLGW">For as little as $10, you can support the IWB – and it only takes a minute.</a> Thank you.</strong>

<iframe width="488" height="114" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3387" style="width: 100%; border: none; overflow: hidden;"></iframe>
548 views
</div><div class="inves-content-middle" style="text-align: center; " id="inves-2064602778">
<iframe width="488" height="114" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3387" style="width: 100%; border: none; overflow: hidden;"></iframe>
<p>Related Posts:
</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5827907058615111" data-ad-slot="7542602153" data-matched-content-ui-type="image_sidebyside" data-matched-content-rows-num="2" data-matched-content-columns-num="3" data-ad-format="autorelaxed">
</ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var advads_content_p = jQuery("#inves-2064602778").parent().find("p:not(table p):not(blockquote p):not(div.wp-caption p)").filter(function(){return jQuery.trim(this.innerHTML)!==""});var advads_content_center_p = advads_content_p.eq( Math.round( ( advads_content_p.length - 3 ) / 2 ) );if( advads_content_center_p.length ) { advads.move("#inves-2064602778", advads_content_center_p, { method: "insertAfter" }); }});</script> </div>
<footer class="entry-meta">
<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.investmentwatchblog.com/tag/alleged/" rel="tag">alleged</a>, <a href="http://www.investmentwatchblog.com/tag/government/" rel="tag">government</a>, <a href="http://www.investmentwatchblog.com/tag/poisoners/" rel="tag">poisoners</a>, <a href="http://www.investmentwatchblog.com/tag/poisoning/" rel="tag">poisoning</a>, <a href="http://www.investmentwatchblog.com/tag/russian/" rel="tag">russian</a>, <a href="http://www.investmentwatchblog.com/tag/skripal/" rel="tag">skripal</a>, <a href="http://www.investmentwatchblog.com/tag/update/" rel="tag">update</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="prev" title="Previous"><a href="http://www.investmentwatchblog.com/second-death-hillary-humiliated-after-another-epic-election-loss-crushes-the-blue-wave/" rel="prev">SECOND DEATH! Hillary HUMILIATED After Another EPIC Election Loss CRUSHES The “Blue Wave”</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="http://www.investmentwatchblog.com/change-of-season-6-healthy-ways-to-change-your-activities-to-adjust/" rel="next">Change of Season? 6 Healthy Ways To Change Your Activities to Adjust!</a></span></div> </nav>
</footer>
</div>
</article>
<div class="comments-area">

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.investmentwatchblog.com/skripal-poisoning-update-the-alleged-russian-poisoners-and-the-uk-governments-lies/';
		var disqus_identifier = '869364 http://www.investmentwatchblog.com/?p=869364';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'investmentwatchblog';
		var disqus_title = "Skripal Poisoning Update &#8211; The Alleged Russian Poisoners and the UK Government&#8217;s Lies";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.investmentwatchblog.com\/skripal-poisoning-update-the-alleged-russian-poisoners-and-the-uk-governments-lies\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</main>
</div>
<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="custom_html-13" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div id="InvestmentWatchBlog_Articles_RightRail_1" class="text-center">
<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_RightRail_1');
			});
			</script>
</div>
</div></aside><aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://investmentwatchblog.us12.list-manage.com/subscribe/post?u=b23beecbe6af6dce5dfd43483&amp;id=6af0db0d33" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Get Our Hottest Stories Delivered to Your Inbox!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b23beecbe6af6dce5dfd43483_6af0db0d33" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div></aside><aside id="custom_html-15" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.whatfinger.com/"><img class="alignnone size-full wp-image-864340" src="http://www.investmentwatchblog.com/wp-content/uploads/2018/08/Whatfinger250x250.jpg" alt="" width="250" height="250" /></a>

<div id="bsap_1307396" class="bsarocks bsap_9c26d4525eb314c91618769ddd37f7c4"></div>

</div></aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-5827907058615111" data-ad-slot="7185104867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-5" class="widget inner-padding widget_text"> <div class="textwidget"><p>As long as you keep liking, sharing, commenting, clicking on the articles and donating to the blog, we’ll keep standing up, speaking out and fighting back!</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><br />
<input type="hidden" name="hosted_button_id" value="DAKZTAE6PJLGW"><br />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><br />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><br />
</form>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=DAKZTAE6PJLGW">Donate Today, Monthly, if You Can. </a></p>
</div>
</aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-5827907058615111" data-ad-slot="7185104867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> <aside id="recent-posts-2" class="widget inner-padding widget_recent_entries"> <h2 class="widget-title">Recent Posts</h2> <ul>
<li>
<a href="http://www.investmentwatchblog.com/florence-still-impacting-nc/">Florence Still Impacting NC</a>
</li>
<li>
<a href="http://www.investmentwatchblog.com/louisiana-attorney-general-calls-for-dismantling-google-and-facebook-to-protect-america/">Louisiana Attorney General calls for dismantling Google and Facebook to protect America</a>
</li>
<li>
<a href="http://www.investmentwatchblog.com/the-new-american-dream/">The New American Dream</a>
</li>
<li>
<a href="http://www.investmentwatchblog.com/fema-surprise-for-october-hurricane-florence-presidential-alert/">FEMA Surprise For October?! Hurricane Florence, Presidential Alert!</a>
</li>
<li>
<a href="http://www.investmentwatchblog.com/the-four-disastrous-presidential-policies-that-are-destroying-the-nation/">The Four Disastrous Presidential Policies That Are Destroying the Nation</a>
</li>
</ul>
</aside><aside id="text-9" class="widget inner-padding widget_text"> <div class="textwidget"><p></p>
<div class="small-ads-container">
<div class="small-ad-left">
<p></p>
<div id="InvestmentWatchBlog_Articles_BrokerButton_1" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_BrokerButton_1');
			});
			</script></div>
</div>
<div class="small-ad-right">
<p></p>
<div id="InvestmentWatchBlog_Articles_BrokerButton_2" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_BrokerButton_2');
			});
			</script></div>
</div>
</div>
<div class="small-ads-container">
<div class="small-ad-left">
<p></p>
<div id="InvestmentWatchBlog_Articles_BrokerButton_3" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_BrokerButton_3');
			});
			</script></div>
</div>
<div class="small-ad-right">
<p></p>
<div id="InvestmentWatchBlog_Articles_BrokerButton_4" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_BrokerButton_4');
			});
			</script></div>
</div>
</div>
</div>
</aside><aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="http://www.investmentwatchblog.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<iframe style="width: 300px; border: none; overflow: hidden;" src="//www.dianomi.com/smartads.epl?id=3374" width="300" height="800" scrolling="NO"></iframe></div></aside><aside id="custom_html-14" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use.
To find out more, see here: <a href="http://www.investmentwatchblog.com/privacy-policy/">Cookie Policy</a></div></aside> </div>
</div>
</div>
</div>
<div class="site-footer  ">
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
<span class="copyright">&copy; 2018</span> &bull; <a href="https://generatepress.com" target="_blank" itemprop="url">GeneratePress</a> </div>
</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a><script>
		var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>

<script>var wpsr_ajax_url = "http://www.investmentwatchblog.com/wp-admin/admin-ajax.php";</script>

<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.6.2'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=3.3.4'></script>
<script type="text/javascript">

    var disqus_shortname = "investmentwatchblog";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'investmentwatchblog';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
</body>
</html>
