<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/cdn-cgi/apps/head/btP16gY7tNRVsMSs5HVVNKBORhs.js"></script><link rel="profile" href="http://gmpg.org/xfn/11">
<title>Why Did the USA Invade Iraq? &#8211; Investment Watch Blog</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Investment Watch Blog &raquo; Feed" href="http://www.investmentwatchblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Investment Watch Blog &raquo; Comments Feed" href="http://www.investmentwatchblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Investment Watch Blog &raquo; Why Did the USA Invade Iraq? Comments Feed" href="http://www.investmentwatchblog.com/why-did-the-usa-invade-iraq/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.investmentwatchblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsr_main_css-css' href='http://www.investmentwatchblog.com/wp-content/plugins/wp-socializer/public/css/wp-socializer.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_fa_css-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_css-css' href='https://cdn.rawgit.com/vaakash/socializer/aaa23968/css/socializer.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='http://www.investmentwatchblog.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='http://www.investmentwatchblog.com/wp-content/themes/generatepress/style.min.css?ver=2.1.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='http://www.investmentwatchblog.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css' href='http://www.investmentwatchblog.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-mobile-header-css' href='http://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/css/mobile-header.min.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='http://www.investmentwatchblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.investmentwatchblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.investmentwatchblog.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='BORIS, BURQAS &#038; BREXITOPHOBIA: IABATO – It’s All Bollocks And That’s Official' href='http://www.investmentwatchblog.com/boris-burqas-brexitophobia-iabato-its-all-bollocks-and-thats-official/' />
<link rel='next' title='Berkeley Police Enforce Anti-Mask Law' href='http://www.investmentwatchblog.com/berkeley-police-enforce-anti-mask-law/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.investmentwatchblog.com/why-did-the-usa-invade-iraq/" />
<link rel='shortlink' href='http://www.investmentwatchblog.com/?p=860039' />
<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13226749,
				sizes: [[120,60]],
				keywords: {'position': ['BrokerButton']},
				targetId: 'InvestmentWatchBlog_Articles_BrokerButton_1'
			});
			apntag.defineTag({
				tagId: 13226750,
				sizes: [[120,60]],
				keywords: {'position': ['BrokerButton']},
				targetId: 'InvestmentWatchBlog_Articles_BrokerButton_2'
			});
			apntag.defineTag({
				tagId: 13226751,
				sizes: [[120,60]],
				keywords: {'position': ['BrokerButton']},
				targetId: 'InvestmentWatchBlog_Articles_BrokerButton_3'
			});
			apntag.defineTag({
				tagId: 13226752,
				sizes: [[120,60]],
				keywords: {'position': ['BrokerButton']},
				targetId: 'InvestmentWatchBlog_Articles_BrokerButton_4'
			});
			apntag.defineTag({
				tagId: 13226747,
				sizes: [[300,250],[300,600],[300,1050]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'InvestmentWatchBlog_Articles_RightRail_1'
			});
			apntag.defineTag({
				tagId: 13226748,
				sizes: [[300,30]],
				keywords: {'position': ['Textlink']},
				targetId: 'InvestmentWatchBlog_Articles_Textlink'
			});
			apntag.defineTag({
				tagId: 13226746,
				sizes: [[728,90],[970,250],[970,90]],
				keywords: {'position': ['Top_Leaderboard']},
				targetId: 'InvestmentWatchBlog_Articles_Top_Leaderboard'
			});
			apntag.defineTag({
				tagId: 13445548,
				sizes: [[300,250]],
				keywords: {'position': ['Mobile_Box']},
				targetId: 'InvestmentWatchBlog_Mobile_Box'
			});
			apntag.defineTag({
				tagId: 13445547,
				sizes: [[300,50],[320,50]],
				keywords: {'position': ['Mobile_Leaderboard']},
				targetId: 'InvestmentWatchBlog_Mobile_Leaderboard'
			});
		});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
		
		</script>
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.investmentwatchblog.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1-150x130.jpg" sizes="32x32" />
<link rel="icon" href="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" />
<meta name="msapplication-TileImage" content="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" />
<style type="text/css" id="wp-custom-css">
			.post.sticky {
    -webkit-box-shadow: 10px 10px 5px 0px rgba(0,0,0,0.75);
    -moz-box-shadow: 10px 10px 5px 0px rgba(0,0,0,0.75);
    box-shadow: 10px 10px 5px 0px rgba(0,0,0,0.75);
}

aside#custom_html-7,aside#custom_html-13 {
    padding: 25px;
}
		</style>
</head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-860039 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center sticky-menu-fade mobile-header mobile-header-logo mobile-header-sticky  featured-image-active right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-0 nav-aligned-left header-aligned-left dropdown-hover">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header">
<div class="inside-header grid-container grid-parent">
<div class="header-widget">
<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</div></aside><aside id="custom_html-12" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">

<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="514656" async="async"></script></div></aside> </div>
<div class="site-branding">
<p class="site-description">
Spreading the truth. Empowering the people.
</p>
</div><div class="site-logo">
<a href="http://www.investmentwatchblog.com/" title="Investment Watch Blog" rel="home">
<img class="header-image" alt="Investment Watch Blog" src="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81.jpg" title="Investment Watch Blog" srcset="http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81.jpg 1x, http://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg 2x" width="205" height="130" />
</a>
</div> </div>
</header>
<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="mobile-header" class="main-navigation mobile-header-navigation">
<div class="inside-navigation grid-container grid-parent">
<div class="site-logo mobile-header-logo">
<a href="http://www.investmentwatchblog.com/" title="Investment Watch Blog" rel="home">
<img class="header-image" src="http://www.investmentwatchblog.com/wp-content/uploads/2018/05/SmallLogo.jpg" alt="Investment Watch Blog" />
</a>
</div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span>
</button>
<div id="primary-menu" class="main-nav">
<ul class="menu sf-menu">
<li class="page_item page-item-2"><a href="http://www.investmentwatchblog.com/newsletters/">Newsletters</a></li>
<li class="page_item page-item-796053"><a href="http://www.investmentwatchblog.com/contact-us/">Contact US</a></li>
<li class="page_item page-item-795565"><a href="http://www.investmentwatchblog.com/economic-calendar/">Economic Calendar</a></li>
<li class="page_item page-item-795567"><a href="http://www.investmentwatchblog.com/donate/">Donate</a></li>
<li class="page_item page-item-795569"><a href="http://www.investmentwatchblog.com/sponsored/">Sponsored</a></li>
<li class="page_item page-item-795571"><a href="http://www.investmentwatchblog.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</nav>
<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation">
<div class="inside-navigation grid-container grid-parent">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span>
</button>
<div id="primary-menu" class="main-nav">
<ul class="menu sf-menu">
<li class="page_item page-item-2"><a href="http://www.investmentwatchblog.com/newsletters/">Newsletters</a></li>
<li class="page_item page-item-796053"><a href="http://www.investmentwatchblog.com/contact-us/">Contact US</a></li>
<li class="page_item page-item-795565"><a href="http://www.investmentwatchblog.com/economic-calendar/">Economic Calendar</a></li>
<li class="page_item page-item-795567"><a href="http://www.investmentwatchblog.com/donate/">Donate</a></li>
<li class="page_item page-item-795569"><a href="http://www.investmentwatchblog.com/sponsored/">Sponsored</a></li>
<li class="page_item page-item-795571"><a href="http://www.investmentwatchblog.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</nav>
<div style="text-align: center; " id="inves-1957222383">
<div id="InvestmentWatchBlog_Articles_Top_Leaderboard" class="text-center">
<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_Top_Leaderboard');
			});
			</script>
</div>
</div>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">
<article id="post-860039" class="post-860039 post type-post status-publish format-standard has-post-thumbnail hentry category-all tag-invade" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Why Did the USA Invade Iraq?</h1> <div class="entry-meta">
<span class="posted-on"><a href="http://www.investmentwatchblog.com/why-did-the-usa-invade-iraq/" title="10:13 am" rel="bookmark"><time class="entry-date published" datetime="2018-08-10T10:13:16+00:00" itemprop="datePublished">August 10, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://www.investmentwatchblog.com/author/maizipeng/" title="View all posts by IWB" rel="author" itemprop="url"><span class="author-name" itemprop="name">IWB</span></a></span></span> </div>
</header>
<div class="entry-content" itemprop="text">
<div class="inves-media-ads-before-the-post" id="inves-318038690">
<script type="text/javascript">
    var page_count = 'off';
    if (typeof OAS_rdl == 'undefined') {
        var OAS_rdl = '';
        var OAS_CA = '';
        page_count = 'on';
        var script = document.createElement('script');
        script.src = 'http://oascentral.investingmediasolutions.com/Scripts/oas_analytics.js';
        document.write(script.outerHTML);
    } 
</script>
<script type="text/javascript">
    var OAS_url = 'http://oascentral.investingmediasolutions.com';
    var OAS_sitepage = 'InvestmentWatchBlog_Mobile';
    var OAS_pos = 'TopRight';
    var OAS_searchterms = '';
    var OAS_taxonomy = '';
    if (typeof OAS_RNS == 'undefined'){
        var OAS_RN = new String (Math.random());
        var OAS_RNS = OAS_RN.substring(2, 11);
    }
    if (OAS_searchterms != '') { OAS_searchterms += '&'; }
    if (OAS_taxonomy != '') { OAS_taxonomy = '&' + OAS_taxonomy; }
    if (page_count != 'on') { OAS_taxonomy = '&oas_pv=no_analytics' + OAS_taxonomy; }
     var script2 = document.createElement('script');
    script2.src = OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_searchterms + 'XE' + OAS_taxonomy + OAS_rdl + '&if_nt_CookieAccept=' + OAS_CA + '&XE';
    document.write(script2.outerHTML);
</script></div><div class="wp-socializer wpsr-buttons"><span class="wpsr-btn wpsr-srvc-share_counter"><div class="wpsr-counter "><span class="scount" style="color:#000"><span data-wpsrs-cached="true">2</span></span><small class="stext">Shares</small></div></span><span class="wpsr-btn wpsr-srvc-social_buttons"><div class="socializer sr-32px sr-icon-white sr-count-1 sr-pad sr-popup"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=http://www.investmentwatchblog.com/why-did-the-usa-invade-iraq/" target="_blank" title="Share this on Facebook"><i class="fa fa-facebook"></i><span class="text">Facebook</span><span class="ctext"><span data-wpsrs-cached="true">2</span></span></a></span>
<span class="sr-twitter sr-text-in"><a rel="nofollow" href="https://twitter.com/home?status=Why%20Did%20the%20USA%20Invade%20Iraq?%20-%20http://www.investmentwatchblog.com/?p=860039%20" target="_blank" title="Tweet this !"><i class="fa fa-twitter"></i><span class="text">Twitter</span></a></span>
<span class="sr-rss sr-text-in"><a rel="nofollow" href="http://feeds.feedburner.com/InvestmentWatchBlog" target="_blank" title="Subscribe to RSS"><i class="fa fa-rss"></i><span class="text">RSS</span></a></span>
<span class="sr-email sr-text-in"><a rel="nofollow" href="http://eepurl.com/cvf32n" target="_blank" title="Email this "><i class="fa fa-envelope"></i><span class="text">Subscribe</span></a></span></div></span></div><p>by<a href="https://www.armstrongeconomics.com/world-news/corruption/why-did-the-usa-invade-iraq/"> Martin Armstron</a></p>
<p><iframe src="https://www.youtube.com/embed/CVdHJuVydb4?feature=oembed&amp;wmode=opaque" width="500" height="281" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p> </p>
<p><a class="fancybox image" href="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Kristol_Bill.jpg" target="_blank" rel="noopener"><img class="wp-image-80124 alignright" src="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Kristol_Bill.jpg" sizes="(max-width: 221px) 100vw, 221px" srcset="https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Kristol_Bill.jpg 800w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Kristol_Bill-235x300.jpg 235w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Kristol_Bill-768x980.jpg 768w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Kristol_Bill-300x383.jpg 300w, https://d33wjekvz3zs1a.cloudfront.net/wp-content/uploads/2018/08/Kristol_Bill-600x766.jpg 600w" alt="" width="221" height="282"></a><strong>QUESTION:</strong> I recently watched the movie Shock &amp; Awe on the Iraq War. It really showed how the pretend free press are just stenographers for the government and that you President Trump is absolutely correct about fake news. The movie ended with the New York Times apologizing for its fake reporting. Previously you said you knew William Kristol who is mentioned in the film as one of the people behind the theory to take over Iraq. Have you seen the film? Do you agree with the story is told?</p>
<p>HR, Netherlands</p>
<p><strong>ANSWER:</strong> Yes. Anyone who has <strong>NOT</strong> seen the film, I <strong>STRONGLY</strong> advise that you take the time to watch it. Then you will start to understand how the Deep State and how the mainstream press is interlinked. Yes, I know Bill Kristol. He even spoke at one of our conferences back in the early nineties. I do not think he was so much a neocon back then. I would by no means say we were “friends” just knew each other from the political circles in Washington.</p><div class="inves-content" style="text-align: center; " id="inves-2021680770"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5827907058615111" data-ad-slot="3180380867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Kristol taught political philosophy and U.S. politics at the University of Pennsylvania and Harvard’s Kennedy School of Government. He began to work for the government in 1985. He became Chief of Staff to the Vice President under Dan Quayle in the George H. W. Bush administration in the White House.</p>
<p>In 2003, Kristol and Lawrence F. Kaplan wrote <strong>The War Over Iraq: America’s Mission and Saddam’s Tyranny</strong> (ISBN ), in which they provided support and justifications for war in Iraq. They argued that war was necessary to create a democracy in the Middle East that they claimed would be the beginning of a new era in American foreign policy. Their neocon ideas of trying to create a democracy in Iraq was simply insane and it completely failed.</p>
<p>This film demonstrates how they lied about absolutely everything to create that war. They bypassed intelligence and cherry-picked reports to pretend that there were weapons of mass destruction. This film shows how corrupt the entire system is and how facts and the press are shaped to justify whatever the government desires. They have conspired to accomplish the same similar goals in Syria.</p>
<div class="inves-after-content" id="inves-1944821079">
<iframe width="754" height="550" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3375" style="width: 100%; border: none; overflow: hidden;"></iframe>
<h3>More Stories You May Like</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5827907058615111" data-ad-slot="4875158639"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="ld-sbs-cntnr-8976-7087"></div>
<script async data-cfasync="false" src='https://cdn1.lockerdome.com/embeds/investmentwatchblog_main_content_multi_impression_unit.js'></script>
<strong>If everyone who reads our story, who likes it, helps fund it, our future would be much more secure. <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=DAKZTAE6PJLGW">For as little as $1, you can support the IWB – and it only takes a minute.</a> Thank you.</strong>

<iframe width="488" height="114" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3387" style="width: 100%; border: none; overflow: hidden;"></iframe>
761 views
</div><div class="inves-content-middle" style="text-align: center; " id="inves-574558263">
<iframe width="488" height="114" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3387" style="width: 100%; border: none; overflow: hidden;"></iframe>
<p>Related Posts:
</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5827907058615111" data-ad-slot="8270274823"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var advads_content_p = jQuery("#inves-574558263").parent().find("p:not(table p):not(blockquote p):not(div.wp-caption p)").filter(function(){return jQuery.trim(this.innerHTML)!==""});var advads_content_center_p = advads_content_p.eq( Math.round( ( advads_content_p.length - 3 ) / 2 ) );if( advads_content_center_p.length ) { advads.move("#inves-574558263", advads_content_center_p, { method: "insertAfter" }); }});</script> </div>
<footer class="entry-meta">
<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.investmentwatchblog.com/tag/invade/" rel="tag">invade</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="prev" title="Previous"><a href="http://www.investmentwatchblog.com/boris-burqas-brexitophobia-iabato-its-all-bollocks-and-thats-official/" rel="prev">BORIS, BURQAS &#038; BREXITOPHOBIA: IABATO – It’s All Bollocks And That’s Official</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="http://www.investmentwatchblog.com/berkeley-police-enforce-anti-mask-law/" rel="next">Berkeley Police Enforce Anti-Mask Law</a></span></div> </nav>
</footer>
</div>
</article>
<div class="comments-area">

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.investmentwatchblog.com/why-did-the-usa-invade-iraq/';
		var disqus_identifier = '860039 http://www.investmentwatchblog.com/?p=860039';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'investmentwatchblog';
		var disqus_title = "Why Did the USA Invade Iraq?";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.investmentwatchblog.com\/why-did-the-usa-invade-iraq\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</main>
</div>
<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
<div class="inside-right-sidebar">
<aside id="custom_html-13" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div id="InvestmentWatchBlog_Articles_RightRail_1" class="text-center">
<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_RightRail_1');
			});
			</script>
</div>
</div></aside><aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://investmentwatchblog.us12.list-manage.com/subscribe/post?u=b23beecbe6af6dce5dfd43483&amp;id=6af0db0d33" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Get Our Hottest Stories Delivered to Your Inbox!</h2>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b23beecbe6af6dce5dfd43483_6af0db0d33" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

</div></aside><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-5827907058615111" data-ad-slot="7185104867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-5" class="widget inner-padding widget_text"> <div class="textwidget"><p>As long as you keep liking, sharing, commenting, clicking on the articles and donating to the blog, we’ll keep standing up, speaking out and fighting back!</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><br />
<input type="hidden" name="hosted_button_id" value="DAKZTAE6PJLGW"><br />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><br />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><br />
</form>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=DAKZTAE6PJLGW">Donate Today, Monthly, if You Can. </a></p>
</div>
</aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-5827907058615111" data-ad-slot="7185104867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> <aside id="recent-posts-2" class="widget inner-padding widget_recent_entries"> <h2 class="widget-title">Recent Posts</h2> <ul>
<li>
<a href="http://www.investmentwatchblog.com/steele-dossier-implicates-more-doj-offices-in-soft-coup/">Steele Dossier Implicates More DOJ Offices in Soft Coup</a>
</li>
<li>
<a href="http://www.investmentwatchblog.com/breaking-news-turkish-lira-hits-7-20-turkish-banks-are-going-to-be-wiped-out/">Breaking News: TURKISH LIRA HITS 7.20 &#8211; TURKISH BANKS ARE GOING TO BE WIPED OUT</a>
</li>
<li>
<a href="http://www.investmentwatchblog.com/steve-quayle-artificial-intelligence-is-evil-no-longer-hiding-ai-wants-to-identify-vilify-nullify-destroy-all-patriots-steve-quayle/">Steve Quayle – Artificial Intelligence is Evil &#038; No Longer Hiding&#8230; AI Wants to Identify, Vilify, Nullify &#038; Destroy All Patriots – Steve Quayle</a>
</li>
<li>
<a href="http://www.investmentwatchblog.com/priorities-a-week-after-deadly-gun-violence-womens-march-chicago-organizes-forvoter-registration/">Priorities: A week after deadly gun violence, Women’s March Chicago organizes for…voter registration</a>
</li>
<li>
<a href="http://www.investmentwatchblog.com/california-state-senate-passes-euthanasia-bill-that-legalizes-encouraging-assisted-suicides/">California State Senate passes euthanasia bill that legalizes *encouraging* assisted suicides</a>
</li>
</ul>
</aside><aside id="text-9" class="widget inner-padding widget_text"> <div class="textwidget"><p></p>
<div class="small-ads-container">
<div class="small-ad-left">
<p></p>
<div id="InvestmentWatchBlog_Articles_BrokerButton_1" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_BrokerButton_1');
			});
			</script></div>
</div>
<div class="small-ad-right">
<p></p>
<div id="InvestmentWatchBlog_Articles_BrokerButton_2" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_BrokerButton_2');
			});
			</script></div>
</div>
</div>
<div class="small-ads-container">
<div class="small-ad-left">
<p></p>
<div id="InvestmentWatchBlog_Articles_BrokerButton_3" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_BrokerButton_3');
			});
			</script></div>
</div>
<div class="small-ad-right">
<p></p>
<div id="InvestmentWatchBlog_Articles_BrokerButton_4" class="text-center"><script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('InvestmentWatchBlog_Articles_BrokerButton_4');
			});
			</script></div>
</div>
</div>
</div>
</aside><aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="http://www.investmentwatchblog.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">
<iframe style="width: 300px; border: none; overflow: hidden;" src="//www.dianomi.com/smartads.epl?id=3374" width="300" height="800" scrolling="NO"></iframe></div></aside><aside id="custom_html-14" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use.
To find out more, see here: <a href="http://www.investmentwatchblog.com/privacy-policy/">Cookie Policy</a></div></aside> </div>
</div>
</div>
</div>
<div class="site-footer  ">
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
<span class="copyright">&copy; 2018</span> &bull; <a href="https://generatepress.com" target="_blank" itemprop="url">GeneratePress</a> </div>
</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a><script>
		var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><div class="wpsr-followbar sr-fb-rm sr-fb-vl"><div class="socializer sr-followbar sr-32px sr-circle sr-zoom sr-pad sr-vertical"><span class="sr-facebook  "><a rel="nofollow" href="https://www.facebook.com/InvestmentWatch-138869856179618/" target="_blank" title="Facebook" style="color: #ffffff"><i class="fa fa-facebook"></i></a></span><span class="sr-twitter  "><a rel="nofollow" href="https://twitter.com/InvestWatchBlog" target="_blank" title="Twitter" style="color: #ffffff"><i class="fa fa-twitter"></i></a></span><span class="sr-rss  "><a rel="nofollow" href="http://feeds.feedburner.com/InvestmentWatchBlog" target="_blank" title="RSS" style="color: #ffffff"><i class="fa fa-rss"></i></a></span><span class="sr-email  "><a rel="nofollow" href="http://eepurl.com/cvf32n" target="_blank" title="Email" style="color: #ffffff"><i class="fa fa-envelope"></i></a></span></div><div class="wpsr-fb-close" title="Toggle"><span class="fa wpsr-arrow"></span></div></div>

<script>var wpsr_ajax_url = "http://www.investmentwatchblog.com/wp-admin/admin-ajax.php";</script>

<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.6.2'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.investmentwatchblog.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=3.3.4'></script>
<script type="text/javascript">

    var disqus_shortname = "investmentwatchblog";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'investmentwatchblog';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
</body>
</html>
