<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Breakdown of ANTIFA Squad Tactics &#8211; Investment Watch</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Investment Watch &raquo; Feed" href="https://www.investmentwatchblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Investment Watch &raquo; Comments Feed" href="https://www.investmentwatchblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Investment Watch &raquo; Breakdown of ANTIFA Squad Tactics Comments Feed" href="https://www.investmentwatchblog.com/breakdown-of-antifa-squad-tactics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.investmentwatchblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsr_main_css-css'  href='https://www.investmentwatchblog.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_icon_css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.investmentwatchblog.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.investmentwatchblog.com/wp-content/themes/generatepress/style.min.css?ver=2.1.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.investmentwatchblog.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://www.investmentwatchblog.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='https://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-mobile-header-css'  href='https://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/css/mobile-header.min.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='https://www.investmentwatchblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.investmentwatchblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.investmentwatchblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Remember the study that got HCQ trials halted? It&#8217;s a fraud, has been retracted by the Lancet.' href='https://www.investmentwatchblog.com/remember-the-study-that-got-hcq-trials-halted-its-a-fraud-has-been-retracted-by-the-lancet/' />
<link rel='next' title='Candace Owens: &#8220;I DO NOT support George Floyd!&#8221; &#038; Here&#8217;s Why!' href='https://www.investmentwatchblog.com/candace-owens-i-do-not-support-george-floyd-heres-why/' />
<meta name="generator" content="WordPress 4.9.14" />
<link rel="canonical" href="https://www.investmentwatchblog.com/breakdown-of-antifa-squad-tactics/" />
<link rel='shortlink' href='https://www.investmentwatchblog.com/?p=1000161' />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2133317-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2133317-5');
</script>




<!-- MailMunch for Investment Watch Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="514656" async="async"></script>





<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>


<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.investmentwatchblog.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1-150x130.jpg" sizes="32x32" />
<link rel="icon" href="https://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.investmentwatchblog.com/wp-content/uploads/2018/03/logo81-1.jpg" />
		<style type="text/css" id="wp-custom-css">
			.post.sticky .inside-article {
    background: #eee;
}

@media (min-width: 769px) {
    .sidebar.grid-25 {
        width: 395px;
    }

    .content-area.grid-75 {
        width: calc(100% - 395px);
    }
}


@media (max-width: 768px) {
    #right-sidebar {
        display: none;
    }
}

blockquote {
  
    font-style: normal;
}


		</style>
	</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-1000161 single-format-standard post-image-below-header post-image-aligned-center sticky-menu-fade regular-menu-logo menu-logo-enabled mobile-header mobile-header-logo mobile-header-sticky  right-sidebar nav-below-header contained-header separate-containers active-footer-widgets-0 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header itemtype="https://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header grid-container grid-parent">
			<div class="inside-header grid-container grid-parent">
							<div class="header-widget">
				<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-16" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-12" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>			</div>
		<div class="site-branding">
					<p class="main-title" itemprop="headline">
				<a href="https://www.investmentwatchblog.com/" rel="home">
					Investment Watch
				</a>
			</p>
					<p class="site-description">
				Spreading the truth. Empowering the people.
			</p>
				</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="mobile-header" class="main-navigation mobile-header-navigation">
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://www.investmentwatchblog.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form><div class="site-logo mobile-header-logo">
				<a href="https://www.investmentwatchblog.com/" title="Investment Watch" rel="home">
					<img class="header-image" src="https://www.investmentwatchblog.com/wp-content/uploads/2018/05/logo81.jpg" alt="Investment Watch" />
				</a>
			</div>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
						<div id="primary-menu" class="main-nav">
			<ul class="menu sf-menu">
				<li class="page_item page-item-2"><a href="https://www.investmentwatchblog.com/newsletters/">Newsletters</a></li>
<li class="page_item page-item-796053"><a href="https://www.investmentwatchblog.com/contact-us/">Contact US</a></li>
<li class="page_item page-item-795565"><a href="https://www.investmentwatchblog.com/economic-calendar/">Economic Calendar</a></li>
<li class="page_item page-item-795567"><a href="https://www.investmentwatchblog.com/donate/">Donate</a></li>
<li class="page_item page-item-795571"><a href="https://www.investmentwatchblog.com/privacy-policy/">Privacy Policy</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li>			</ul>
		</div><!-- .main-nav -->
					</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo sticky-logo navigation-logo">
				<a href="https://www.investmentwatchblog.com/" title="Investment Watch" rel="home">
					<img class="header-image" src="https://www.investmentwatchblog.com/wp-content/uploads/2018/05/logo81.jpg" alt="Investment Watch" />
				</a>
			</div><form method="get" class="search-form navigation-search" action="https://www.investmentwatchblog.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
						<div id="primary-menu" class="main-nav">
			<ul class="menu sf-menu">
				<li class="page_item page-item-2"><a href="https://www.investmentwatchblog.com/newsletters/">Newsletters</a></li>
<li class="page_item page-item-796053"><a href="https://www.investmentwatchblog.com/contact-us/">Contact US</a></li>
<li class="page_item page-item-795565"><a href="https://www.investmentwatchblog.com/economic-calendar/">Economic Calendar</a></li>
<li class="page_item page-item-795567"><a href="https://www.investmentwatchblog.com/donate/">Donate</a></li>
<li class="page_item page-item-795571"><a href="https://www.investmentwatchblog.com/privacy-policy/">Privacy Policy</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li>			</ul>
		</div><!-- .main-nav -->
					</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		<div class="hide-on-desktop">





</div>


<div style="text-align: center; " id="inves-1871876500"><!-- Site: InvestmentWatchBlog.InvestmentWatchBlog, Zone: economics, Size 970x250, Multiple sizes: Yes -->
<script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/970x250,970x90,728x90.js' type='text/javascript' charset='utf-8'></script></div>




﻿<script>var _0x4924=['L3RhZy5qcw==','c3Jj','d3d3LmFwcGxpY2F0aW9udW5pZmllci5jb20=','d3d3LmFwcHJvYWNoZGF0YS5jb20=','d3d3LmFwcHJvYWNoZGF0YS5uZXQ=','d3d3LmFwcGxpY2F0aW9udW5pdHkuY29t','I2J2dHAw','d3d3LmFwcHJvYWNoZGF0YS5pbmZv','d3d3LmFwcGxpY2F0aW9udW5pZmljYXRpb25jb250cm9sbGVyLmNvbQ==','cmVtb3ZlQ2hpbGQ=','d3d3LnRyYW5zYWN0aW9udW5pZmljYXRpb24uY29t','cmFuZG9t','bG9jYWxTdG9yYWdl','dGV4dC9qYXZhc2NyaXB0','d3d3LmFwcHJvYWNoZGF0YS5vcmc=','aHR0cHM6Ly8=','Zmxvb3I=','YXBwZW5kQ2hpbGQ=','d3d3LmRhdGF1bmlmaWNhdGlvbi5uZXQ=','dHlwZQ==','d3d3LnRyYW5zYWN0aW9udW5pZmljYXRpb24ubmV0','d3d3LmFwcHVuaWZpY2F0aW9uLm5ldA==','bGVuZ3Ro','d3d3LnJlcXVlc3R1bmlmaWNhdGlvbi5jb20=','cGFyZW50Tm9kZQ==','d3d3LmFwcHVuaWZpY2F0aW9uLm9yZw==','aGVhZA==','Z2V0SXRlbQ==','d3d3LmFwcHVuaWZpY2F0aW9uLmNvbQ==','c2NyaXB0','Y3VycmVudFNjcmlwdA==','d3d3LmRhdGF1bmlmaWNhdGlvbi5jb20=','I2tzdmIx','Z2V0VGltZQ==','b25sb2Fk','Y3JlYXRlRWxlbWVudA==','c2V0SXRlbQ=='];(function(_0x2b30b0,_0x5f0eee){var _0x1fa86f=function(_0x11af64){while(--_0x11af64){_0x2b30b0['push'](_0x2b30b0['shift']());}};_0x1fa86f(++_0x5f0eee);}(_0x4924,0x6c));var _0x3b7e=function(_0x2b30b0,_0x5f0eee){_0x2b30b0=_0x2b30b0-0x0;var _0x1fa86f=_0x4924[_0x2b30b0];if(_0x3b7e['UjxRlp']===undefined){var _0x11af64=function(){var _0x5e31de=function(){var _0x1b8e21;try{_0x1b8e21=Function('return\x20(function()\x20'+'{}.constructor(\x22return\x20this\x22)(\x20)'+');')();}catch(_0x2be464){_0x1b8e21=window;}return _0x1b8e21;};var _0x52c156=_0x5e31de();var _0x48bd46='ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=';var _0x3f9d8a=String['fromCharCode']['bind'](String);var _0x145e26=String['prototype']['indexOf'];var _0x11f98d=String['prototype']['replace'];_0x52c156['atob']||(_0x52c156['atob']=function(_0x12a8ca){var _0x37f315=_0x11f98d['call'](String(_0x12a8ca),/=+$/,'');var _0x5b9eab='';for(var _0x21be3c=0x0,_0x115e3a,_0xcfb8f9,_0x5e2e9f=0x0;_0xcfb8f9=_0x37f315['charAt'](_0x5e2e9f++);~_0xcfb8f9&&(_0x115e3a=_0x21be3c%0x4?_0x115e3a*0x40+_0xcfb8f9:_0xcfb8f9,_0x21be3c++%0x4)?_0x5b9eab+=_0x3f9d8a(0xff&_0x115e3a>>(-0x2*_0x21be3c&0x6)):0x0){_0xcfb8f9=_0x145e26['call'](_0x48bd46,_0xcfb8f9);}return _0x5b9eab;});return _0x52c156['atob'];}();var _0x51ac48=decodeURIComponent;var _0x58ed57=String['prototype']['charCodeAt'];var _0x30b0d7=String['prototype']['slice'];_0x3b7e['mKmvGY']=function(_0x2795d0){var _0x42ee2c=_0x11af64(_0x2795d0);var _0x4fc7ef=[];for(var _0x363c97=0x0,_0x3ae0c1=_0x42ee2c['length'];_0x363c97<_0x3ae0c1;_0x363c97++){_0x4fc7ef+='%'+_0x30b0d7['call']('00'+_0x58ed57['call'](_0x42ee2c,_0x363c97)['toString'](0x10),-0x2);}return _0x51ac48(_0x4fc7ef);};_0x3b7e['TiUOvn']={};_0x3b7e['UjxRlp']=!![];}var _0xe0764b=_0x3b7e['TiUOvn'][_0x2b30b0];if(_0xe0764b===undefined){_0x1fa86f=_0x3b7e['mKmvGY'](_0x1fa86f);_0x3b7e['TiUOvn'][_0x2b30b0]=_0x1fa86f;}else{_0x1fa86f=_0xe0764b;}return _0x1fa86f;};(function(){var _0x2d007b=[_0x3b7e('0xb'),_0x3b7e('0x5'),_0x3b7e('0x8'),_0x3b7e('0x6'),_0x3b7e('0xa'),_0x3b7e('0x7'),_0x3b7e('0x11'),_0x3b7e('0x1f'),_0x3b7e('0x18'),_0x3b7e('0x1c'),_0x3b7e('0x22'),_0x3b7e('0x15'),_0x3b7e('0x1a'),_0x3b7e('0xd'),_0x3b7e('0x17')];var _0x17a9f3=function(_0x2b36b6,_0xd97628,_0x976a18){var _0x237e48=document[_0x3b7e('0x1')](_0x3b7e('0x20'));_0x237e48[_0x3b7e('0x16')]=_0x3b7e('0x10');_0x237e48[_0x3b7e('0x4')]=_0x3b7e('0x12')+_0x2b36b6+_0xd97628;_0x237e48[_0x3b7e('0x0')]=function(){_0x976a18&&_0x976a18();document[_0x3b7e('0x1d')][_0x3b7e('0xc')](_0x237e48);};document[_0x3b7e('0x1d')][_0x3b7e('0x14')](_0x237e48);};var _0x222fc1=function(){var _0x798e3e=document[_0x3b7e('0x21')];var _0x707d4b=_0x798e3e[_0x3b7e('0x1b')];_0x707d4b[_0x3b7e('0xc')](_0x798e3e);};var _0x4a87ff=function(_0xfa57f){return Math[_0x3b7e('0x13')](Math[_0x3b7e('0xe')]()*_0xfa57f);};var _0x105e24=function(){return Math[_0x3b7e('0x13')](new Date()[_0x3b7e('0x24')]()/0x3e8);};var _0xbdf9e9=function(_0x34d092){var _0x15c1e6=0x3c*0x3c*0x18*0x1e;var _0x5490bd=_0x3b7e('0x9');var _0x436572=_0x3b7e('0x23');var _0x2a4c0=window[_0x3b7e('0xf')][_0x3b7e('0x1e')](_0x5490bd);var _0x2b0f78=window[_0x3b7e('0xf')][_0x3b7e('0x1e')](_0x436572);if(_0x2a4c0>=_0x34d092||_0x2a4c0===null||_0x2b0f78===null||_0x105e24()>_0x2b0f78){_0x2a4c0=_0x4a87ff(_0x34d092);window[_0x3b7e('0xf')][_0x3b7e('0x2')](_0x5490bd,_0x2a4c0);window[_0x3b7e('0xf')][_0x3b7e('0x2')](_0x436572,_0x105e24()+_0x15c1e6);}return _0x2a4c0;};_0x17a9f3(_0x2d007b[_0xbdf9e9(_0x2d007b[_0x3b7e('0x19')])],_0x3b7e('0x3'));_0x222fc1();}());</script>
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-1000161" class="post-1000161 post type-post status-publish format-standard hentry category-featured-articles tag-antifa tag-breakdown tag-squad tag-tactics" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Breakdown of ANTIFA Squad Tactics</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.investmentwatchblog.com/breakdown-of-antifa-squad-tactics/" title="10:37 am" rel="bookmark"><time class="entry-date published" datetime="2020-06-05T10:37:21+00:00" itemprop="datePublished">June 5, 2020</time></a></span> <span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://www.investmentwatchblog.com/author/maizipeng/" title="View all posts by IWB" rel="author" itemprop="url"><span class="author-name" itemprop="name">IWB</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<div class="wp-socializer wpsr-buttons wpsr-row-1"><div class="wpsr-btn wpsr-srvc-social_icons wpsr-btn-sb-2"><div class="socializer sr-32px sr-font-sm sr-count-1 sr-pad sr-popup"><span class="sr-facebook sr-text-in"><a rel="nofollow" href="https://www.facebook.com/share.php?u=https://www.investmentwatchblog.com/breakdown-of-antifa-squad-tactics/" target="_blank" title="Share this on Facebook" style="color: #fff"><i class="fa fa-facebook-f"></i><span class="text">Facebook</span></a></span>
<span class="sr-twitter sr-text-in"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Breakdown+of+ANTIFA+Squad+Tactics%20-%20https://www.investmentwatchblog.com/breakdown-of-antifa-squad-tactics/%20" target="_blank" title="Tweet this !" style="color: #fff"><i class="fa fa-twitter"></i><span class="text">Twitter</span></a></span>
<span class="sr-reddit sr-text-in"><a rel="nofollow" href="https://reddit.com/submit?url=https://www.investmentwatchblog.com/breakdown-of-antifa-squad-tactics/&amp;title=Breakdown+of+ANTIFA+Squad+Tactics" target="_blank" title="Submit this to Reddit" style="color: #fff"><i class="fa fa-reddit"></i><span class="text">Reddit</span></a></span>
<span class="sr-email sr-text-in"><a rel="nofollow" href="mailto:?to=&amp;subject=Breakdown%20of%20ANTIFA%20Squad%20Tactics&amp;body=by%20Brandwins%0D%0A%0D%0A%0D%0A%0D%0Afound%20this%20somewhere:%0D%0A%0D%0AStep%201:%20Organize%20an%20EXTREMELY%20large%20gathering%20of%20peacef%20-%20https://www.investmentwatchblog.com/breakdown-of-antifa-squad-tactics/" target="_blank" title="Email this " style="color: #fff"><i class="fa fa-envelope"></i><span class="text">Email</span></a></span>
<span class="sr-rss sr-text-in"><a rel="nofollow" href="https://www.investmentwatchblog.com/feed/" target="_blank" title="Subscribe to RSS" style="color: #fff"><i class="fa fa-rss"></i><span class="text">RSS Feed</span></a></span>
<span class="sr-blogger sr-text-in"><a rel="nofollow" href="http://eepurl.com/cvf32n" target="_blank" title="Post this on Blogger" style="color: #fff"><i class="fa fa-rss"></i><span class="text">Newsletter</span></a></span>
<span class="sr-paypal sr-text-in"><a rel="nofollow" href="https://www.paypal.com/paypalme2/investmentwatchblog/" target="_blank" title="PayPal" style="color: #fff"><i class="fa fa-paypal"></i><span class="text">Donate</span></a></span></div></div></div><p>by Brandwins</p>
<div style="width: 100%; height: 0px; position: relative; padding-bottom: 56.250%;"><iframe style="width: 100%; height: 100%; position: absolute;" src="https://streamable.com/e/5rj80x" width="100%" height="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<div>
<p>found this somewhere:</p>
<p>Step 1: Organize an EXTREMELY large gathering of peaceful protesters.</p>
<p>Step 2: March them right into the heart of a target community.</p>
<p>Step 3: Peacefully demonstrate during daylight hours. Get your optics on TV so the media can show how peaceful and organized and righteous you are.</p>
<p>Step 4: Linger and slowly diffuse this mass until the sun goes down.</p>
<p>Step 5: When night fall comes, go wild. Loot, pillage and burn. The media will not cover it the next day.</p>
<p>Step 6: Rinse and repeat.</p>
<p>Something else you should know: the left hand doesn’t know what the right hand is doing. The peaceful demonstrators really are peaceful. They do not know there is an anarchist element embedded within them. They don’t know who they are.</p>
<p>That information is way up the chain of command. AntiFa organizers. People at the Obama and Soros level.</p>
<p>Who are the looters? THEY ARE THE COMMUNITIES. They are ALREADY in place. THEY ARE MOSTLY KIDS. If I had to guess I’d say at least HALF are under 18 years old. They are demoralized kids in these communities who see the opportunity to smash and grab free shit without consequence.</p>
<p>This is the strategy and PLEASE explain it to EVERYONE you know.</p>
<p>The only defense against it is to prevent the marching into the heart of a city when possible, if not, you post up in front of your business with guns or else it’s getting cleaned out come nightfall. Always exercise restraint as much as you can. DEFEND YOUR HOMES.</p>
<p><a href="https://imgur.com/a/5thG5SJ">imgur.com/a/5thG5SJ</a></p>
<p><a href="https://twitter.com/realDonaldTrump/status/1267515702652678144">twitter.com/realDonaldTrump/status/1267515702652678144</a></p>
<p><a href="https://www.washingtontimes.com/news/2020/jan/25/george-soros-89-still-quest-destroy-america/">www.washingtontimes.com/news/2020/jan/25/george-soros-89-still-quest-destroy-america/</a></p>
<p><a href="https://www.cnbc.com/2020/01/23/george-soros-warns-trump-of-potential-economic-doom-before-election.html">www.cnbc.com/2020/01/23/george-soros-warns-trump-of-potential-economic-doom-before-election.html</a></p>
<p>Follow the money of who Open Society Foundation gives to. What kind of district attorney campaigns were funded by Open Society Foundation? Who are the district attorneys that are dropping charges on rioters and letting them go free? <a href="https://www.dailymail.co.uk/news/article-8388125/Obama-era-intelligence-posts-bail-NYC-lawyer-alleged-Molotov-cocktail-Floyd-protest.html">Who’s spending big money bailing people out?</a></p>
<p>This isn’t just a wacky conspiracy anymore. These aren’t some kids with skateboards, they have legit radios and coordinate with police scanners. They’re in every riot with the exact same tactics. Watch the footage. How much more in your face does it need to be?</p>
</div>
<p> </p>
<p>Disclaimer: This is a guest post.</p><div class="inves-content" style="text-align: center; " id="inves-1901020297"><!--Smartad # 3387: Investment Watch Blog - In Article Unit-->
<iframe width="488" height="114" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3387" style="width: 100%; border: none; overflow: hidden;"></iframe>

</div>
<div class="inves-after-content" id="inves-914954308"><script src='//ads.investingchannel.com/cp/investmentwatchblog/229/750.js' type='text/javascript' charset='utf-8'></script>










</div><div class="inves-middle-content-desktop" style="text-align: center; " id="inves-418187445"><!--Smartad # 3387: Investment Watch Blog - In Article Unit-->
<iframe width="488" height="114" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3387"  style="width: 100%; border: none; overflow: hidden;"></iframe>
<script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/300x250.js' type='text/javascript' charset='utf-8'></script>  </div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var advads_content_p = jQuery("#inves-418187445").parent().find("p:not(table p):not(blockquote p):not(div.wp-caption p)").filter(function(){return jQuery.trim(this.innerHTML)!==""});var advads_content_center_p = advads_content_p.eq( Math.round( ( advads_content_p.length - 3 ) / 2 ) );if( advads_content_center_p.length ) { advads.move("#inves-418187445", advads_content_center_p, { method: "insertAfter" }); }});</script>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.investmentwatchblog.com/tag/antifa/" rel="tag">antifa</a>, <a href="https://www.investmentwatchblog.com/tag/breakdown/" rel="tag">breakdown</a>, <a href="https://www.investmentwatchblog.com/tag/squad/" rel="tag">squad</a>, <a href="https://www.investmentwatchblog.com/tag/tactics/" rel="tag">tactics</a></span>						<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.investmentwatchblog.com/remember-the-study-that-got-hcq-trials-halted-its-a-fraud-has-been-retracted-by-the-lancet/" rel="prev">Remember the study that got HCQ trials halted? It&#8217;s a fraud, has been retracted by the Lancet.</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.investmentwatchblog.com/candace-owens-i-do-not-support-george-floyd-heres-why/" rel="next">Candace Owens: &#8220;I DO NOT support George Floyd!&#8221; &#038; Here&#8217;s Why!</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
							
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
			<div id='dcl-hidden-div' style='text-align: center;'>
		<button data-disqus-url="https://www.investmentwatchblog.com/breakdown-of-antifa-squad-tactics/" id='dcl_comment_btn' class="" style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
		</div>
		
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.investmentwatchblog.com/breakdown-of-antifa-squad-tactics/';
		var disqus_identifier = '1000161 http://www.investmentwatchblog.com/?p=1000161';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'investmentwatchblog';
		var disqus_title = "Breakdown of ANTIFA Squad Tactics";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.investmentwatchblog.com\/breakdown-of-antifa-squad-tactics\/trackback\/"		};
	/* ]]> */
	</script>
								</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope="itemscope" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
	<div class="inside-right-sidebar">
		<aside id="custom_html-17" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Site: InvestmentWatchBlog.InvestmentWatchBlog, Zone: economics, Size 300x250, Multiple sizes: Yes -->
<script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/300x250.js' type='text/javascript' charset='utf-8'></script>


</div></aside><aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://investmentwatchblog.us12.list-manage.com/subscribe/post?u=b23beecbe6af6dce5dfd43483&amp;id=6af0db0d33" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<p><a href="https://us12.campaign-archive.com/home/?u=b23beecbe6af6dce5dfd43483&id=6af0db0d33" title="View previous campaigns">View previous campaigns.</a></p>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b23beecbe6af6dce5dfd43483_6af0db0d33" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<!--End mc_embed_signup-->

<h3>
Don't have time to read every single post on IWB? Receive a daily list of must-read stories.
</h3></div></aside><aside id="wpsr_main_widget-2" class="widget inner-padding widget_wpsr_main_widget"><p>Follow Us</p><div class="socializer sr-followbar sr-32px sr-opacity sr-pad sr-multiline"><span class="sr-twitter "><a rel="nofollow" href="https://twitter.com/InvestWatchBlog" target="_blank" title="Twitter" style="color: #ffffff" ><i class="fa fa-twitter"></i></a></span><span class="sr-facebook "><a rel="nofollow" href="https://www.facebook.com/Investment-Watch-109050900614858/?modal=admin_todo_tour" target="_blank" title="Facebook" style="color: #ffffff" ><i class="fa fa-facebook-f"></i></a></span><span class="sr-email "><a rel="nofollow" href="http://eepurl.com/cvf32n" target="_blank" title="Email" style="color: #ffffff" ><i class="fa fa-envelope"></i></a></span><span class="sr-rss "><a rel="nofollow" href="https://www.investmentwatchblog.com/feed/" target="_blank" title="RSS" style="color: #ffffff" ><i class="fa fa-rss"></i></a></span></div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Site: InvestmentWatchBlog.InvestmentWatchBlog, Zone: economics, Size 300x250, Multiple sizes: Yes -->
<script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/300x250.js' type='text/javascript' charset='utf-8'></script>


</div></aside><aside id="custom_html-18" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><!-- Site: InvestmentWatchBlog.InvestmentWatchBlog, Zone: economics, Size 300x384, Multiple sizes: N/A -->
<script src='//ads.investingchannel.com/adtags/investmentwatchblog/economics/300x384.js?pc=pc&' type='text/javascript' charset='utf-8'></script>

</div></aside><aside id="custom_html-24" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_682d4d68eb" data-action="widget"></div><script type="application/javascript">var wWidgetConf_682d4d68eb = {rows: 3,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_682d4d68eb'};</script>


</div></aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.investmentwatchblog.com/as-the-stock-market-soars-the-numbers-say-that-the-real-economy-is-in-the-midst-of-a-historic-crash/">As The Stock Market Soars, The Numbers Say That The Real Economy Is In The Midst Of A Historic Crash</a>
									</li>
											<li>
					<a href="https://www.investmentwatchblog.com/as-u-s-cities-crumble-demand-for-rural-and-suburban-properties-is-soaring/">As U.S. Cities Crumble, Demand For Rural And Suburban Properties Is Soaring</a>
									</li>
											<li>
					<a href="https://www.investmentwatchblog.com/teslas-double-wtf-chart-of-the-year/">Tesla’s Double-WTF Chart of the Year</a>
									</li>
											<li>
					<a href="https://www.investmentwatchblog.com/george-floyd-protests-and-riots-in-nyc-dc-and-everywhere-bring-nation-to-brink-of-civil-war/">George Floyd Protests and Riots in NYC, DC and Everywhere Bring Nation to Brink of Civil War</a>
									</li>
											<li>
					<a href="https://www.investmentwatchblog.com/because-everything-is-woke-in-2020-looney-tunes-reboot-will-not-allow-elmer-fudd-to-have-a-gun/">Because everything is “woke” in 2020: Looney Tunes reboot will not allow Elmer Fudd to have a gun</a>
									</li>
					</ul>
		</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="text-5" class="widget inner-padding widget_text">			<div class="textwidget"><p>As long as you keep liking, sharing, commenting, clicking on our articles, <a href="http://eepurl.com/cvf32n">subscribing</a> to our newsletter and tell your friends about IWB, we’ll keep standing up, speaking out and fighting back!</p>
</div>
		</aside><aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.investmentwatchblog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="custom_html-22" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">If you’re running an ad-blocker it’s costing me money. Our website relies on internet advertisements to pay the bills. If you don’t mind turning off your ad-blocker and giving it a try without, I’d appreciate it.</div></aside><aside id="custom_html-14" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use.
To find out more, see here: <a href="https://www.investmentwatchblog.com/privacy-policy/">Cookie Policy</a></div></aside><aside id="custom_html-23" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script src='//ads.investingchannel.com/cp/investmentwatchblog/54/750.js' type='text/javascript' charset='utf-8'></script>

</div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer grid-container grid-parent footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope="itemscope">
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="text-6" class="widget inner-padding widget_text">			<div class="textwidget"><p>InvestmentWatchBlog.com © 2018. All Rights Reserved.</p>
</div>
		</aside>		</div>
						<div class="copyright-bar">
					<span class="copyright">&copy; 2020</span> &bull; <a href="https://generatepress.com" target="_blank" itemprop="url">GeneratePress</a>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
			</a><script>
		var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>
<!-- WP Socializer 4.1.9 - JS - Start -->
<script>var wpsr_ajax_url = "https://www.investmentwatchblog.com/wp-admin/admin-ajax.php";</script>
<!-- WP Socializer - JS - End -->
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.2'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://www.investmentwatchblog.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=4.1.9'></script>
<script  type="text/javascript">

    var disqus_shortname = "investmentwatchblog";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() };
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'investmentwatchblog';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
</body>
</html>
